Results 1 to 1 of 1

Thread: Issues installing wads and running USB loader

  1. #1
    New Member
    Join Date
    Apr 2010
    Thanked 0 Times in 0 Posts

    Issues installing wads and running USB loader

    Hi, iīll try to make it short and excuse my english

    I hace 4.1E wii... i hacked it, all went perfect, but i wanted to change it for USA so I installed AnyRegion Changer, it worked well for a few hours, then I wanted to install a forwarder of USB loader GX, it didnīt let me, so I started installing some ios and then nothing worked, the wii was half bricked, i got a guide (A youtue video, don't know if I can post it) so I could fix it, but it keeps giving me the same errors: - 1022 when tring to install a wad and - 1017 when trying to uninstall it.

    I've read a lot of posts, the one with the specifications on each number error, tried reinstalling ios249, didnīt let me, formatted the wii reinstalled everything didnīt work.

    I use the HDD in my other wii, it's a wbfs partition and works fine

    Here is the syscheck:

    sysCheck v2.1.0b14 por Double_A y R2-D2199
    ...corre en IOS58 (rev 6176).


    Hope you can help me
    Last edited by Osguald; 11-12-2011 at 12:51 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts