Results 1 to 6 of 6

Thread: Trying to play some !CURSE! me please...

  1. #1

    Trying to play some !CURSE! me please...

    Ok, so for the past week ive been trying to use an emulated nand to play some snes and n64 games. No dice with as many attempts as i have tried.

    I have literally tried EVERY and i mean EVERY tutorial i have found on here and nothing works. Wiiflow works fine loading and playing any wii game. But i cannot get it to recognize my emulated nand. Mightychannels and triiforce both said they couldnt get a title list and nothing is working.

    I am so LANGUAGE angry about this not working, I am considering selling my wii, and this is my last one. Someone. please help. I just want a way to play my damn retro games without installing them as channels since im running out of blocks...
    Last edited by junkmail; 11-10-2011 at 11:12 PM.

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009

  3. #3
    I cant even get this one installed cause i cant get sneek to connect, plus, it says i need kernal.bin...which i cant find anywhere. And without the thing connecting, I'm screwed.

    edit: got it all on the sd and usb, but now cant get crap running. black screen and i need to force restart the wii. argh.
    Last edited by superthrust; 11-10-2011 at 06:16 AM.

  4. #4
    Still no one with an idea of what i could be doing wrong? I say what i could be doing, cause im sure its something im doing wrong, rather than something that is wrong.

    should i post a sysinfo?

  5. #5

  6. #6
    Did you try mighty channels? I think there's a guide on this site but you might want to search for the latest version. It's easy to set up. What's the structure of your fat32 partition/sd card?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts