Results 1 to 3 of 3

Thread: Think I bricked Wii...

  1. #1

    Think I bricked Wii...

    I am having a problem with the wii I just finished modding. I got everything working, all went perfectly fine, I then tried to set priiloader to autoboot USB Loader GX. I set the autoboot to installed file, installed USB Loader GX through priiloader, then reset the wii. The wii no longer boots to anything. It turns on, but won't actually boot. I can't get to priiloader by holding down the reset button either. Do I have any options?

  2. #2
    New Member snowfrost's Avatar
    Join Date
    Apr 2008
    Location
    BC, Canada
    Posts
    41
    remove SD card or any GC controller and try reboot again
    -=*Wii Setup*=-
    Sys menu: 4.2U HardMod+SoftMod - bootmii/boot2 - NeoGamma R9 B47 - cIOS57rev20

  3. #3
    I took out the SD card and tried a few times and it finally booted to priiloader. Thanks, I was beginning to freak out.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •