Results 1 to 7 of 7

Thread: BannerBomb on 3.1E - SD card issue?

  1. #1

    BannerBomb on 3.1E - SD card issue?

    Hi all,

    I'm trying to softmod a 3.1E Wii using BannerBomb (and mauifrog's excellent guide).

    Unfortunately I'm having problems at the first hurdle: I've downloaded the correct files and extracted them to the root of the SD; but when I put the SD into the Wii and go to "Data Management">"SD Card", it just shows an empty card. No installation prompt, but also no freezing and no error messages.

    I have tried:
    -Using other SD cards (Sandisk 2gb, Sandisk Ultra 2gb, generic 512mb - none of them SDHC)
    - Blowing canned air into the SD socket
    - Using all the alternative file versions from the BannerBomb site
    - Doing a full FAT format on the SD using the correct tool

    Any idea what else can I try? It's getting really frustrating, as there's not even an error message to give me a clue!
    Thanks in advance for any replies.

    Edit: I just put a load of photos on the card, and the Photo Channel was able to read them fine. So it seems the SD slot isn't broken.
    Last edited by mrpunk50; 11-08-2011 at 01:38 PM.

  2. #2
    Senior Member
    Join Date
    Mar 2009
    I have a 3.2 Wii and just tried all the versions of bannerbomb with 3 different SD cards, known to work with homebrew, with no luck.

    You can update to a higher system menu (4.0-4.2) and try bannerbomb, or stay at your current system menu and use one of the game exploits.

    Don't forget, with an older system menu like the one you have installed, if you insert the SD card while the Wii is turned on, you need to press the reset button after inserting the SD card.

  3. #3
    Thanks for the reply, Stomp - good to know it's not just me finding problems with 3.x and BannerBomb.

    So, should I update the system menu the official way? If not, what other options are there, without already having the homebrew channel?

    Any other suggestions/perspectives would be much appreciated.

  4. #4

    UK 3.2e, Wiikey v1.0 - exactly the same issue.

    I'm glad I've seen you're post, I was begining to think I was uber dumb or something. I got an old Wii, on system menu 3.2e and a wiikey v1 installed. I got exactly the symptoms you describe and have pretty much tried what you did too.

    For info I've tried a number of 2Gb and below, SD and Mico SD cards, and then went out and bought a 2gb sandisk SD, specifically marketed as "for Wii" all displayed the symptoms you describe - nothing!

    I'll keep plugging away, if I get a result I'll post it.

    Need to crack this problem as I've bought the Mrs the Zumba Fitness thingy for her birthday and I need to softmod and brick protect the wii before letting her lose with it.


  5. #5
    Hi J-panda,
    Even if we don't have a solution, at least we both know we're (probably) not just being idiots!

    Anyone know of any options beside an official update of the system menu?

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH
    These posts in this thread belong to mauifrog's "Softmod ANY Wii," not a separate/pointless thread. Inquiries go in the guide you're following.

    New Super Mario Brothers will update your Wii to 4.1; you'd need of course the original disc, and from your region. Now, as to whether a repeated attempt will work with your SD card slot, that's an unknown.

  7. #7
    Anyone having issues softmodding should follow the softmod any wii guide linked in my signature. If you're having issues with a game like NSMB we have guides on them, but after following the guide I suggested most of your problems will be solved.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts