Results 1 to 8 of 8

Thread: Semi bricked wii - broken settings menu

  1. #1

    Question Semi bricked wii - broken settings menu

    About a year ago someone at this forum fixed my wii (fully bricked and needed a nand rewrite). After that my wii was working again. However I noticed a while later that the settings menu was bricked. When I try to go in there the wii gets stuck (shows an error message about incorrect data) and needs a reboot. Now I finally want to fix this but I'm not sure how. I started with a syscheck but this one stops at testing ios12 vulnerabilities. A reboot is needed as well. So I guess a few things are messed up with my wii. I'm no expert at all on this wii hacking so please help me fix this.

  2. #2
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,365
    Reinstall ios12? You can get the wad from the anywii pack in my sig and install with MMM.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  3. #3
    thanks, step one seems ok, syscheck completed. see spoiler below.
    Now step 2. How can I get my settings menu working again? Can I rewrite that menu?
    syscheck:

    [spoiler]sysCheck v2.1.0b14 by Double_A and R2-D2199
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 4.3E (v514)

    The drive doesn't support DVDs
    Homebrew Channel 1.0.8 running on IOS58
    Hollywood v0x21
    Console ID: 139429367
    Boot2 v4
    Found 88 titles.
    Found 48 IOS on this console. 13 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3607): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6943): No Patches
    IOS202[57] (rev 65535 Info: hermes-v5): Trucha Bug NAND Access USB 2.0
    IOS222[38] (rev 65535 Info: hermes-v5): Trucha Bug ES Identify NAND Access USB 2.0
    IOS223[75] (rev 4 Info: hermes-v4): Trucha Bug ES Identify NAND Access USB 2.0
    IOS224[57] (rev 65535 Info: hermes-v5): Trucha Bug NAND Access USB 2.0
    IOS249[56] (rev 21006 Info: d2x-v6): Trucha Bug NAND Access USB 2.0
    IOS250[57] (rev 21006 Info: d2x-v6): Trucha Bug NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2011/08/02.
    [/spoiler]

  4. #4

  5. #5
    Yeah, I've seen that one, but i'm not convinced this is the way to go. On my wii everything works except the settings menu. I reinstalled all IOSes and cIOSes(using BluPhant's suggestion above). So I'm guessing it's my system menu that's messed up. I could try to skip to step 4 in your tutorial, could that be the right way to go or could this mess up my wii?

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,381
    Sorry bud that is not my tutorial. Actually you can follow the Softmod ANY Wii guide from chapter 2 on. That should fix any problems you have and also will give you brick protection.

  7. #7
    Try with letterbomb and modmii a new full system instal......it worked with me.

    """"Problem solved with letterbomb.
    Solucion:
    Letterbomb and in the install of the HBC and Hackmii gives an error im the hackmii instalation......but....when you leave the installer it goes to the HBC....upiii
    After that, place the dopmii in the SD card.
    Run a sys check and a full system install (but leaving the same in the 4.3)
    Resart the wii and all OK.
    HBC installed and working.
    Next step......nand backup to prevent new scary stories.
    And then install the softmode thatīs missing""""

    http://www.wiihacks.com/bricked-wii-...brick-not.html

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Just do chapter 2 of my Softmod ANY wii guide, as cjizzle said. Do all of chapter 2, and do the optional region change part. Ensure that your region settings match your installed system menu. Your syscheck suggests that you do not have a region mismatch semi brick, Euro region and Euro system menu. What is the exact error displayed on your wii? Not sure what your issue is, but I suspect that chapter 2 will sort it for you, specifically reinstalling the system ios and menu.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •