Results 1 to 8 of 8

Thread: Help with bricked Wii

  1. #1

    Thumbs down Help with bricked Wii

    I've got bricked Wii from Ebay. After the health warning, the screen gets black.
    There is no bootmii or priiloader installed. It's a newer wii without the ability to install bootmii in boot2.
    But the rescue menu is starting with savemii. The firmware version was 3.4E.

    After many tries with my wiikey fusion and several autoboot disks I decided to update the wii with metroid other m to 4.3E.
    This worked fine, now I have to firmware version 4.3E in the rescue menu displayed, but the system menu still doesn't work.

    The wii don't boot any autobootdisk or original game from the rescue menu.
    I also replaced the bluetooth and wifi modules, but this doesn't help.

    Does anyone have an idea?

    Regards, Flo

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    You have a banner brick and thats why updating didn't help. It also sounds like the dvd drive is to new to read dvd-r's. You could autoboot an "original" wii fit and maybe fix it. Maybe someone will be kind enough to link you the savemiifrii thread. There are some options in that thread that might help. Including the wii fit method I mentioned.

    Sent from my DROID2 using WiiHacks

  3. #3
    I tried it with an old d2e drive, which can read dvd-r's. The drive spins on the dvd and then you get a "tictac", the drive stops and trys to read again. This happens again and again...
    On my other working console, I can boot the autoboot disks with the same drive.

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Sounds like you have a drive problem too. Can you take the drive from your brothers wii and temporarily put it in the bricked wii?

    Edit: does the system menu version disappear when you try to load the disk? I was assuming that that wii had a patched sm ios but it might not. I t might not even be modded.

    Sent from my DROID2 using WiiHacks
    Last edited by Krafter; 11-07-2011 at 08:09 AM.

  5. #5
    I tried two different drives. The D2E and another D2C. Both together with the wiikey fusion.
    When the wii tries to load the disk, the systemmenü version stay in the in the cornor. it doesn't disappear.

    Could maybe the wiikey fusion have a problem with the wii?

  6. #6
    Today I got a new modchip: Wasabi DX
    With this chip I can load several games out of the rescue menu. So I decided to load Super Smash Bros Brawl to do the Smash Stack.
    But I can't create a savegame because it's not enough space left on the wii.
    Without creating the savegame the smash stack doesn't work for me.

    I also tried to get to the wii settings menu from the game wii fit, but it doesn't work.

    Does anybody have an idea, what's to do?

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Try to use the smash stack pal/kor file made for use without the savegame-
    Also ensure that the smash stack id matched the id of the disc. You will need to change it from RSBP to 0SBP, or similar for it to work via savemiifrii. Change the name of the smash stack folder found in sd:\private...
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #8
    Many thanks to you. It work's!!!
    Now I'm in the HBC and Bootmii... wonderful!

    Greetz, Flo


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts