Results 1 to 3 of 3

Thread: Factory settings again

  1. #1
    New Member
    Join Date
    Jul 2010
    Thanked 1 Time in 1 Post

    Factory settings again


    I tried to softmod my wii more than a year ago, it didn't work out well I was following this guide it didn't work out well for me, my Wii banner-bricked I think (it hangs on the safety screen, I discovered that if I hold - and + I can access it on safe mode but nothing really works, many games lags or just goes black screen) and I had to spend a lot of time trying to fix it.. I noticed I don't have much time to do this since I work/study I always had to stop setting it up in the half and then everything was messed up.. I just wanted to have my wii working as it was when I bought it (a week before I tried the guide) I just had a week of having my wii fully working. I tried to format but it just goes black screen and then I have to reset and nothing actually formats :/ system won't update... I wanted to have my wii back to factory setting with no homebrew or those other stuff and fully working how can that be done?? Thanks A LOT to anyone that helps me!!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Thanked 497 Times in 431 Posts
    It might work better if you follow the softmod any wii guide. This is the best guide and easy to follow. It only takes about a half hour or so, and that is with reading it twice first. It's actually the safer way to go. The link is in the spoiler below.

    I don't really recommend removing your softmod but there is a guide here. But really it will take you just as long as fixing your existing softmod and less risk of bricking in the process.

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Thanked 9,622 Times in 2,983 Posts
    First do my softmod guide chapter 1, 2, 3. When your done with the guide go to the wii settings and try the system format again. Then re-install the HBC. Let me know how that goes. You seem to have a mailbrick, or similar corruption of the system. Formatting the settings should fix this issue, let me know if it still hangs and I will give you another option to try.
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts