Results 1 to 2 of 2

Thread: Wiiflow not starting

  1. #1

    Wiiflow not starting

    Hello all ,
    i am having an issue with wiiflow , it stopped workiing , is there anything i should reload , i tried reloading wiiflow and it says insert drive into usb0
    its already inserted though , what should i reload ? i updated all wads , tried reinstalling wiiflow again but no go ... i remember there was something ion the softmod process that activated the usb ports for use with harddrives or something like that ! help please

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,183
    Make sure your drive is plugged into port 0 (the bottom port). Also make sure you are using a good USB cable and your drive is on the USB Compatibility List. Also make sure your drive is setup correctly. There is a guide in the spoonfeeding spoiler below.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •