Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Mortal Kombat Armageddon, backup wont play does this game need an update if im on 3.2

  1. #1

    Mortal Kombat Armageddon, backup wont play does this game need an update if im on 3.2

    I made a backup coy of Mortal Kombat Armageddon and the disc wont load in my 3.2 fw Wii, does anyone know if the game needs an update to play or what other problem may be causing this?

    Thanks in advance

  2. #2
    if its a loader *not chip* it wont play

  3. #3

    other games that wont play without modchip

    Quote Originally Posted by admiral victorinox View Post
    if its a loader *not chip* it wont play
    Are there any other games that won't play as backups without a mod chip? I just have the softmod done

  4. #4
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Apparently you can get it to play, Both of these sites show it to work with ios249

    Wii Backup Compatibility List NTSC - Wii

    Backup Launcher v3 - WikiTemp


    Take a look and see.

  5. #5
    there are Several, i HEARD
    1. download Waninkoko IOSPatcher-1.0
    2. drag and drop the iso to IOS Patcher (like the way we used to need to "patch" games for the loaders)
    3. change the ios to 249 and press enter
    4. press any key like it say's
    5. burn the game
    6. have fun
    works for some games, but not everyone, you can try it for MK

  6. #6
    Thanks, I will try this when I get home from work and post whether it worked or not. From the other forums that you linked it looks like as long as its patched ios249 it works

  7. #7
    I patched the Armageddon iso, reburned it to a dvd-r and everything is working good. The controls with the Wii controller are so tough though. Thanks again

  8. #8
    Thankx Trekster that was a lot of help for me!

    Patch to iso 249 does work!

    Cheers!

    -Chud-

  9. #9

    with usb loader

    any luck running this game with usb loader. i patched it with 249 but the game start the it reboots my wii. any helo appreciated. thanks

  10. #10
    So I patched the MKA ISO to 249, and it didn't crash immediately. But the game in Kombat mode doesn't respond to the Wii Remote..... Any ideas?

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •