Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: BootMii as Boot2 Wii - FullBrick

  1. #1

    BootMii as Boot2 Wii - FullBrick


    I have a Wii, there was installed BootMii as Boot2.
    Now, i have made a Nand Restore.
    During the Restore the Wii get Power of at the last blocīs..

    Now, BootMii as Boot2 does not starting ....
    the light on drive is without SD card shining for two times.
    with sd card, the sreen ist black no system menu is starting.
    there is also no rescue menu.
    more than another 6 sd cardīs i tried ...

    so, i have download the cboot2 tools and tried a lot of them.
    cboot is starting, but by loading boot.dol are always errorīs likeīs ... Exception Type: ISI can't handle it Panic!!!

    i have tried a lot of boot.dol from ... hackmii installer, wad manager, boot.dol from nand formatter, wad manager mod for cboot, loadmii for cboot...
    But alway the same error.

    Also i have flashed bootmii with the infectus chip.
    i have read the first 8 blocīs with infetus and get a look with wii flash tools.
    Flash Tools says ... boot1b, boot2v4 BootMii as Boot2, Yes ....

    I dont know ...

    What can i do with this Wii?
    Last edited by The Comedian; 11-02-2011 at 01:47 PM.

  2. #2
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    New England
    I know this sounds simple, but have you tried a different SD card? Panasonic's SDFormat? Bootmii can be particular....

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.

  3. #3
    I used only SanDisk, Kingston, Verbatin, always only SD, no SDHC, no microSD.
    formattet with Panasonic SD Formatter Full Format .... fat and fat32
    Last edited by The Comedian; 11-02-2011 at 02:01 PM.

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Sounds like you either need to follow the format guide or create a new nand with giantpunes app. I can't link them right now but someone should be able to help you. Be sure to create a copy of your current bricked nand so you can recover your game saves and miis later

    Sent from my DROID2 using WiiHacks

  5. #5

    My Wii does not start any boot.dol
    With Cboot Wad manager i get an error ... please look to my Foto.
    This error i get by all boot.dol from Wad Manager, Syscheck, Dop-Mii HackMii Installer ect...

    Bluetooth module is ok, also the wifi module....

  6. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Can someone please link the format guide and giantpunes app? I can't right now.

    Sent from my DROID2 using WiiHacks

  7. #7
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Puerto Rico. Sexyness: 2376
    Here is a link to ohneswanzenegger (yes, thats the name)

    Sorry if this isnt the guide you're talking about krafter but

  8. #8

    BootMii as Boot2 also does not start!
    This is this, what i doesnīt understand .....
    BootMii files are on the SD Card.
    BootMii is installed als Boot2 - iīm looking to the 0-7 Boot Blocs, which i have read with Infectus2 Chip
    i used a lot of sd cards

    Without SD Card, the DVD light is shining as two times .....

    i dont no, what is wrong...

    And my nand is not bad .. the wii lost power during the NAND restore....
    Last edited by The Comedian; 11-03-2011 at 09:09 AM.

  9. #9
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Looking at you picture I can see that cBoot2 is loading it just crashes on the dol it is starting so you may have success with the format guide that Red_Ghost linked above. You can also create a new nand using the first link he posted.

    I have had similar issues as you. I've flashed the boot2 blocks and the wii still wouldn't start. I wasn't able to start any apps either. I had to format it using the above guide and it worked fine after that. Sometimes the nand gets corrupted and just refuses to load anything.

    Sent from my DROID2 using WiiHacks

  10. #10
    BootMii as Boot2 is installed on NAND, but Bootmii does not start.
    BootMii Files are on my sd card ...

    Nand Formatter boot.dol or boot.elf doesnīt start.
    The same error with panic.

Page 1 of 3 123 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts