Results 1 to 6 of 6

Thread: 3.4E Soft Mod Problems

  1. #1

    3.4E Soft Mod Problems

    Hey I'm new to Wiihacks and the whole Wii Modding Scene and I'm having some problems.

    I brought my Wii brand new around a week and a half ago and I made the silly mistake of updating to 3.4E (before I found out about the Twilight Princess hack).

    I've followed numerous different guides on the net but I still cant get my backed-up games to work. I've downgraded to 3.2E and followed a guide with no success, then I removed all the stuff I installed upgraded back to 3.4E then followed another guide with again no success then did it again and again.

    So I was wondering if somebody who has had success with downgrading from 3.4E to 3.2E then getting WiiGator's gamma back-up loader to work could give me a COMPLETE step-by-step guide on what they did to get it working.

    If somebody could help me out it would be greatly appreciated.


  2. #2

  3. #3
    Thanks for the fast reply but I have already followed this tutorial and not it didnt work.
    Starfall would fail, i'd keep gettin 'Disk Read Error (324)' when i tried to launch a backed-up game even though ive used 3 differnt types of dvd-r's and burnt on 2 different computers, and the cISO wouldn't install properly even though ive tried many different ones from different download spots.

  4. #4
    for starters my friends situation is a hard mod issue his kids updated to 3.4usa w/a d2sun chip v3 proceeded to activate the weather channel,news channel,internet channel,d-loaded mii channel,and d-loaded some games now the power light glows yellow as if it were on stand by (even though this option is diassabled) it wont play his originals or back ups when you insert the game it sound like a metal grinding noise spits the game out the re-inserts it self repeating this proccess with that said i know i cant install the homebrew on dvd (due to the update v) it wont accept it via sd card not sure what to due from this point. the system was working fine up untill the update (been chipped for about 2 months w/no problems) chipped a few models oldest being about a year+half with no issues so its not a install problem his chipset is gc2-d2b and DOES NOT have pal or jap enabled the system boots fine and im able to click on diff. options (accessing data managment/wii settings),any help would be app. thx in advance

  5. #5
    i am almost in same sitution 3.4e and keep getting 324 error on backup loading.

    there must be some way to solve this other than hard mod???

  6. #6
    Hi Folks! I'm not too clued up on this but I had the 324 error when trying to play back ups. Anyways, I sorted out the problem by installing the cios fix.

    Hope this helps?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts