Results 1 to 7 of 7

Thread: Bricked new white wii 4.3U

  1. #1

    Unhappy Bricked new white wii 4.3U

    Thank you for any and all help provided,

    Installed preloader.28 got semi brick could not boot into HBC wii said system files corrupted manage to install priiloader then I ran dop ios was following a tutorial. it told me to downgrade to 4.1u. So I did now, even priiloader does not bootor HBC or preloader, just black screen. I dont have a back up of the nand and the system is not chiped. Was reading that a gc controler and a new game with an update can fix it by pushing down on all 4 directional buttons. Is this my only option? I have an older wii that is soft modded can I somehow use it to recover this brick?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Windy City
    Just for your knowledge! When you load a system menu you erase your priiloader! Did you ever have bootmii installed! How many times does the drive light flash when you turn it on! and yes savemiifri is an option for you!

  3. #3
    Thank you for the reply,

    No could not get bootmii installed when I tried it game a warning that something was a higher version and it could not continue. The drive does not flash at all if I put a disc in it lights up then turns off. This savemiifri is that the gc and disc method? I will google it as well but need to ask thou...

    yes just googled the method ad it is th gc disc method.
    Last edited by vicicarus; 10-27-2011 at 09:43 AM.

  4. #4
    savemiifri doesn't seem to be a go. I boot the wii with a gc controller in port #4. pushing down on all directional buttons but the system menu ver doesn't come up. Is there anything else I can try?

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH
    No NAND backup I presume? Without a NAND backup and if SaveMiiFrii doesn't work, your Wii is now a paperweight

    Sounds as if you downgraded to 4.1 from either 4.2 or 4.3 and forgot the System Menu for 4.1 was stubbed.

  6. #6
    I have anohter wii could I pull the nand out of that one to use with this one?

  7. #7
    Quote Originally Posted by vicicarus View Post
    I have anohter wii could I pull the nand out of that one to use with this one?
    No since you don't have the key of your bricked wii.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts