Results 1 to 5 of 5

Thread: Wii Turns on but is now Unresponsive after Attempting autoboot with Priiloader

  1. #1

    Wii Turns on but is now Unresponsive after Attempting autoboot with Priiloader

    Hi,

    I read the Noob's guide to getting help, tried and failed at getting an answer with the search tool.

    I had used this guide to softmod my wii:
    http://www.wiihacks.com/recommended-...d-any-wii.html

    Everything's been going fine, until I grew tired of having to turn on the wii, go to homebrew, and then select Usbloader GX. I knew there was a way for the console to boot straight to a channel, so I searched.

    I used this:
    how to auto start-usb loader gx forwarder channel - GBAtemp.net

    Now, when I turn on my Wii, the green light goes, but nothing else happens. the screen goes nowhere outside my default television component input screen.

    Is my Wii bricked? Or is there a way to fix this?

  2. #2

  3. #3
    Yes.. yes it does.

    I went back to look at the file I set it to, chose the proper Forwarder.dol, and now when it turns on it shows the BootMii screen. I press select on the console and it takes me straight to USBLoader GX. That's good enough for me.Th

    Thank you very much.

  4. #4
    Well... things were working well for a while.

    Then something happened and the screen started to break into text whenever I tried uploading USBLoader GX. I checked the file on my SD card and the dol was reading 0 kb, it must have gotten corrupted somehow.. I replaced it, and tried setting up things with Priiloader the way I did before. But now I am getting the same problem I used to get when I made this thread... AND, I can't access Priiloader by holding down the reset button on power up.

    Any help would be greatly appreciated.....

  5. #5
    bumping this, as i think it fell back a few pages.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •