Results 1 to 7 of 7

Thread: Remote not syncing

  1. #1

    Remote not syncing

    Had/have modded wiis for years. Did a new system last week 4.3u, remotes have been working fine for a week. All of the sudden i cant sync with any of them. I have 8 of them and tried em all. YES i put new batteries in, and YES i've tried another wired sensor bar. System is on autoboot so goes right into gx loader. Hate to have to exchange it and remod all over again. ANY suggestions ?? thnx

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    New Franklin, Ohio. USA
    I think you have to sync them in the main menu, not the loader, for it to really work.
    Sent from my van, down by the river.

    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    How do I get in that menu from priiloader if my rm doesn't work. System is set to autoboot

  4. #4
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    New England
    Easiest way is to get a GC controller I think.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.

  5. #5
    im hoping if i can get to system menu and get into controller settings i can resync it there. guess thats my only option of now, gotta goto the store & buy one though. even tried the skateboard, obviously didnt connect either. if the gc controller doesnt let me or help me do it, the only way i can see is to return it, may be a hardware issue with the syst.

  6. #6
    the keyword to my problem was GX and system was in autoboot so i could not get to main system menu.


    - boot to priiloader holding power and reset button @ same time during start up

    - using a GAME CUBE CONTROLLER select boot to system menu
    (thnx bluphant for the suggestion)

    - it wont go straight to system menu, it gets to the "black press A to continue screen"
    the game cube controller will NOT take u any further, However at that point i was able to do standard sync process and connect my Wii Remote

    game cube controller from gamestop $14.99, XL chalupa meal from taco bell while i was out $4.99, bluphant saving my hours of returning and remodding my wii ......priceless

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Southeast Ohio
    Quote Originally Posted by pipeandwire View Post

    game cube controller from gamestop $14.99, XL chalupa meal from taco bell while i was out $4.99, bluphant saving my hours of returning and remodding my wii ......priceless
    LMAO...Good stuff......

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts