Results 1 to 3 of 3

Thread: Black Screen of Death after Running Priiloader

  1. #1

    Black Screen of Death after Running Priiloader

    I have a 4.3u that I was modding according to the guide by mauifrog. I was able to successfully install HBC and Bootmii. I then proceeded to install the wads from Mod Pack and CIOS Pack. I didn't run the IOS Update nor the Channels update, feeling that they were unnecessary (and the guide stated "IF" I was updating). Launched HB and tried to run Priiloader .6. All I got was a prompt saying that it wouldn't load because some sort of CIOS wasn't patched. I think it was 36. Thought a previous version would serve the purpose just fine, so navigated the MMM to Priiloader and selected run version .3 or newer to get the ball rolling. Black Screen! Could've sworn I followed the guide to the "T" (I have already 3x before with flawless success). Researched up and down the forums and tried the options on mauifrog's "Oh Sh*t" guide. Anything I'm missing here? Any and all help would be greatly appreciated. Thanks.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    I have never tried to install priilaoder with MMM, perhaps it does not work very well. The error you recieved from priiloader indicates that you did not install all the wads, probably you only installed the cios pack? It basically said ios36 is not patched and can not install, this is done with the wad installs. I think you'll need to use that nand backup and have your nand reprogrammed.
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Bummers. lol thanks.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts