Results 1 to 10 of 10

Thread: Hacks.ini not found

  1. #1

    Hacks.ini not found

    Ive modded a 4.2E wii and have installed priiloader but when I go to set the system hacks, there is none. I have put a hacks.ini file on my sd card. HELLLPPPPPP. I know its something minor, I just need pointing in the right direction. Thamks guys

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,667
    what system menu you on now ?? you need the hacks.ini for your sytem menu
    thanks to bmarlo for this signature


  3. #3
    Quote Originally Posted by peire View Post
    what system menu you on now ?? you need the hacks.ini for your sytem menu
    4.2E. I went onto wiibrew copied and pasted the hacks and made my own via notepad. Ive reppeated the procedure just to double check and its still the same . If you can help me out, I would appreciate, I really would

  4. #4
    The exact message I get is ;
    "Cant find fat:/apps/priiloader/hacks_hash.ini
    Cant find hacks_hash.ini on NAND"

  5. #5
    New Member
    Join Date
    Mar 2010
    Location
    Roselle, New Jersey, United States
    Posts
    93
    Hacks.ini can be found here: searching is key on this site, good luck....below are the hacks.ini files for each reason

    http://www.wiihacks.com/tutorial-arc...e-0-5-r99.html

  6. #6
    Ive used the correct hacks ini for my region and system menu version and its still the same

  7. #7
    New Member
    Join Date
    Mar 2010
    Location
    Roselle, New Jersey, United States
    Posts
    93
    needs to be in the preloader folder in apps

    should look like this

    sd:/apps/priloader/hackhash.ini

  8. #8
    New Member
    Join Date
    Mar 2010
    Location
    Roselle, New Jersey, United States
    Posts
    93

    download this file:

    http://www.wiihacks.com/recommended-...ates-more.html

    Download hashhacks.ini from here and read where to properly place it , no longer place it on root.

  9. #9
    Ive set it up as described and still get the same error message

  10. #10
    you clowns don't know how to edit your posts? instead you just double post...


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •