Results 1 to 3 of 3

Thread: GX 2.2, d2x v6, and WBFS formatted drives

  1. #1
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,381

    GX 2.2, d2x v6, and WBFS formatted drives

    I have noticed quite a few issues with WBFS formatted drives after the installation of d2x and upgrading to GX 2.2, most of them involving the drive not being recognized. Even after deleting the old GX config files, verifying HBC 1.0.8 running on IOS58, and verifying their drives were listed as compatible the issue still seems to exist. As a stroke of luck I have seen some users who solved their issues by reinstalling d2x via the newest installer, even though their syschecks showed d2x was already installed. From the bits and pieces of info I have gathered, they had previously installed d2x using the wads or an older version of the installer. I have since recommended to two other users to try to reinstall d2x with the newest version of the installer, one of which reported that it did indeed solve his issue, and the other has yet to report back.

    I was just curious if anyone else happened to notice this, and if so does anyone have any idea what may have caused this issue.

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    That is interesting. I myself have a WBFS formatted drive lying around somewhere.
    I'll dig it out, blow the dust off and try it out on the wii I just un-bricked that I got
    from fleabay last week.
    I'll try the d2x wads first, and if that don't work, I'll try the latest installer as you suggest.
    Will report back soon.

    EDIT: Okay, installed d2x v6 cIOS from maui's latest cIOSpack, and ran a syscheck.
    All cIOS installed fine, but learned when checking syscheck, that this Wii I un-bricked
    has cIOSCORP/Darkcorp installed. Don't know if that contaminates the experiment lol.

    Anywho, installed GX 2.2, plugged in my old WBFS formatted HDD, booted Wii, booted
    GX, and the drive is visible. All games show up. The HDD is a WD elements 320gb,
    full WBFS format. No partitions.
    [SPOILER=Syscheck]
    sysCheck v2.1.0b14 by Double_A and R2-D2199
    ...runs on IOS58 (rev 6175).


    Region: PAL
    System Menu 4.0E (v418)
    Priilaoder installed
    The drive supports DVDs
    Homebrew Channel 1.0.8 running on IOS58
    Hollywood v0x11
    Console ID: 90873011
    Boot2 v4
    Found 114 titles.
    Found 47 IOS on this console. 4 of them are stub.


    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 65535): Trucha Bug
    IOS10 (rev 65535): Trucha Bug
    IOS11 (rev 65535): Trucha Bug
    IOS12 (rev 11): No Patches
    IOS13 (rev 15): No Patches
    IOS14 (rev 262): No Patches
    IOS15 (rev 265): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 65535): Trucha Bug
    IOS20 (rev 65535): Trucha Bug
    IOS21 (rev 65535): Trucha Bug
    IOS22 (rev 777): No Patches
    IOS28 (rev 65535): Trucha Bug
    IOS30 (rev 65535): Trucha Bug
    IOS31 (rev 3088): No Patches
    IOS33 (rev 65535): Trucha Bug
    IOS34 (rev 3087): No Patches
    IOS35 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS36 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 65535): Trucha Bug, NAND Access
    IOS38 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS40 (rev 65535): Trucha Bug
    IOS41 (rev 65535): Trucha Bug
    IOS43 (rev 65535): Trucha Bug
    IOS45 (rev 65535): Trucha Bug
    IOS46 (rev 65535): Trucha Bug
    IOS50 (rev 65535): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 65535): Trucha Bug
    IOS53 (rev 5149): No Patches
    IOS55 (rev 65535): Trucha Bug
    IOS56 (rev 65535): Trucha Bug
    IOS58 (rev 6175): USB 2.0
    IOS60 (rev 65535): Trucha Bug
    IOS61 (rev 4890): No Patches
    IOS70 (rev 65535): Trucha Bug
    IOS202[60] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 65535, Info: hermes-v4.0): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38] (rev 65535, Info: hermes-v4.0): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS247[37] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS248[56] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS249[38] (rev 21006, Info: d2x-v6): Trucha Bug, ES Identify, NAND Access
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v5
    MIOS v4


    Report generated on 2011/10/15.[/SPOILER]
    As stated above, don't know if cIOSCORP would've affected the outcome
    But atleast there is a solution with the the most recent installer.
    Keep up the good work.
    Last edited by bmarlo; 10-15-2011 at 02:44 AM. Reason: Reported back lol.



  3. #3
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Mine is working good as well. I have the same setup as in my guides and using GX 2.2 and a WBFS drive. Have you tried fixing this issue with d2x cIOS Installer 3.0? Keep in mind that the d2x cios installer 3.1 installs d2x v7b1 there are might be some of this issues fixed completely. Just my 2 cents

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •