Results 1 to 7 of 7

Thread: WiiMC Channel Installer 1.9

  1. #1
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289

    WiiMC Channel Installer 1.9



    App to install WiiMC Channel. It has complete NTFS and USB 2.0 support.

    Download WiiMC Channel Installer 1.9
    Source- WiiMC

  2. #2
    New Member
    Join Date
    Jan 2011
    Location
    Indonesia
    Posts
    38
    i failed to install the channel
    when i click install button, there are dumb code 0 0 0 or something like that
    and then return to Multi mod manager menu
    how to fix that??
    I'm not good in english, so forgive me if I wrote the wrong word

  3. #3

    Not just a forwarder?

    READ READ READ I really should have read before I posted in this thread...
    Last edited by workingmom201; 12-13-2011 at 01:49 PM.

  4. #4
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Quote Originally Posted by workingmom201 View Post
    I successfully installed, but when I run it, it goes back to the system menu. Is this just a forwarder?
    Yes it is.
    SM 4.1 (v499) - BootMii/IOS v1.5 - HBC 1.1.2 - Priiloader 0.8b6 - d2x v9(r49) - WiiFlow 4.1.1
    [SPOILER=Must read threads]Thinking About Hacking a Wii? Read This First.
    Brick Prevention
    Softmod ANY Wii (updated 03/30/2013)
    How To Run & Post A System Check[/SPOILER][SPOILER=Helpful threads]USB Compatibility List
    FAT32 Formatting
    WiiFlow Guide
    Troublesome Games And Their Solution
    Error Index[/SPOILER]
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  5. #5
    Sorry this is an old tread but its related. I've use WiiMC for along time and I've installed wiimc106.wad with MMM but when you click on it it shows 1.0.6 as the name suggests. When you click on the logo top right it says there is an update available which I click to dowload and install it says ok. Now I added the 1.3.2 update to the SD card a while ago but it still says update available.

    Ok I removed the WiiMC channel and downloaded the WiiMC Channel Installer 1.9 and added it to the SD card and ran it from HBC. Everytime I run it, it says installation failed as said above any ideas why, has anyone else tried to install the WiiMC channal?

    Why can't you edit a post after you've made one? It would be nice if we could have a signature to add system info as well.

    Anyway I forgot to add Wii 4.3E, HBC 1.1.0 on IOS58, USB Loader GX, CFG USB Loader, WiiFlow

    Ok another update I tried to install it a couple of times but it said installation failed so I put back wiimc106.wad. I tried it one more time and it said uninstall channel so it must have seen the old wiimc106. I uninstalled it in Wii Channels and went back and installed it again. It installed this time and it works and shows v1.3.2. These Wii's are worse than computers.

    So at the moment problem solved.
    Last edited by llaffer; 01-30-2013 at 06:31 AM. Reason: Merging three posts.

  6. #6
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    4,053
    You should have an edit post button, left of "reply" and "reply with quote". I merged your three posts to one.

    Glad you have things figured out.
    [spoiler=Click Below for recommended Links]
    Guides:

    Download the latest:
    Latest Loaders CFG v70r65
    GX r1226
    WiiFlow 4.2.1
    Other downloads DM/DML 2.11
    [/spoiler]

  7. #7
    nightstah
    Guest
    Wow... that's a fairly big fail --- not to mention, posting to a thread that's been dormant for a year now

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •