Results 1 to 3 of 3

Thread: HEELP lost data, damn those smurfs!!!!

  1. #1
    New Member
    Join Date
    Mar 2010
    Thanked 0 Times in 0 Posts

    HEELP lost data, damn those smurfs!!!!

    well got the Smurfs game. 3 different trials, no luck getting it to play.

    have a 4.2u, NTSC wii. soft mod.

    tried installing different ios/cios. No luck.

    Finally decided to upgrade from usbLoader 1.0 to usbLoader 2.2, not just for smurfs but to move with the times

    well usbLoader 2.2 would not load all the games.

    so went back to sd card. removed the new usbloader files + config and re-installed my OLd files.

    now are back to the old Usbloader 1.0 but seems like GAME DATA IS LOST.

    Games that had been completed have to restart.

    all progress we had on Animal City Folk, nothing, have to recreate the character.

    HELP! Did not delete original files on the SD card.

    during the transfer, backed them up on desktop. when usbloader 2.2 would not work, just re-installed those files.

    HELP, HELP, HELP. Been working on this from midnite, tis now 4.30am.

    HELP !!!!

    EDIT -

    actually i test some games and seems like the games that i tried to play with usbloader 2.2 are the ones that LOST their data.

    still any way I can recover this.

    dont know how i will explain where all the Animal city money and house and furniture and progress went to?!?!?!?!
    Last edited by narse1979; 10-01-2011 at 12:49 AM.

  2. #2
    New Member
    Join Date
    Mar 2010
    Roselle, New Jersey, United States
    Thanked 24 Times in 20 Posts
    seems you just adjusted info on sd card, so no way games data should be messed up on usb drive. you just have to make sure in usb loader gx 2.2 that you set up the loader to recognize the path to your usb HDD

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    skellinator's Avatar
    Join Date
    Aug 2010
    SE United States
    Thanked 2,083 Times in 1,757 Posts
    When you update gx to 2.2 from 1.0 you need to delete all of the config files and let it create new ones. Having tried with the old ones may have changed something in the files and mead them not work when you went back to 1.0. 2.2 is far superior to the original, i suggest you use it. As for your game saves, they are stored on the wii. Nothing you do to your sd card is going to delete you save files from the wii memory.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts