Results 1 to 5 of 5

Thread: Help. HDDs wont be found (System check included)

  1. #1

    Help. HDDs wont be found (System check included)

    Hi my HDDs wont be found by various diiferent loaders. My HDD is an iOmega select Desktop 500GB. I have also tried my other HDD, a Seagate GO 500GB.
    Both of my External HDDs can't be found ('To slow')
    Here is my System Check;
    sysCheck v2.1.0b5 by Double_A
    ...runs on IOS58 (rev 6176).


    Last edited by skellinator; 09-30-2011 at 11:43 AM.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Southern Fairy Land
    Is your games partition set to active and primary?

  3. #3
    Could you please tell me how you do that? Is it on the PC or on the Wii where you change this option?

  4. #4
    Quote Originally Posted by chsnathanmh View Post
    IOS36 (rev 54321): Trucha Bug ES Identify NAND Access

    How did you get IOS36 to install? I've softmodded 3 Wii's and the first two worked great but the third I couldn't get the USB Loaders to install?

    USB Loaders on a Wii 4.3E

    People have said thats because IOS36 isn't installed.

  5. #5
    Yeah, it appears he's missing IOS236 (which is a clone of IOS 36). Interesting, lol... it appears otherwise he has followed a ripped-off/incomplete/wrong mauifrog guide.

    Do the right thing here, follow mauifrog's guide:

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts