Results 1 to 2 of 2

Thread: Black Screen After savemiifrii update

  1. #1
    New Member
    Join Date
    Apr 2011
    Thanked 0 Times in 0 Posts

    Black Screen After savemiifrii update

    So, my wii bricked and Im not really sure why. I haven't used it in a while, and when I tried to, nothing popped up on the tv after turning it on. I found about about the [COLOR=#009900 !important]gamecube[/COLOR] controller thing, and I borrowed a gc controller and the goldeneye [COLOR=#009900 !important]game[/COLOR] from a friend.

    When I first tried the gc controller-d-pad pressed thing, I found out that my wii had 3.1(USA) [COLOR=#009900 !important]firmware[/COLOR] on it. So i put in the Goldeneyegame, did the gc controller thing again, waited, then after a while it said it had 4.2(USA). So from here, I am assuming that I had successfully update the wii's firmware.

    So I turned my wii off, and turned it on again, but still I get nothing on the tv.

    I haven't done anything on my wii, yet. No loaders, no homebrew, nothing. You might say it's a virgin wii, except for the update that I just did. Thanks again!

    I can't turn on my wii using my wiimote, and I'm not able to sync the wiimote to my wii as well.

    After reading through other threads, is it safe to assume that this may be a bluetooth problem since I was able to upgrade the Wii's firmware and still it won't work?

    Has anyone else encountered this problem?

    Help please.


  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Thanked 1,706 Times in 1,318 Posts
    I'd say it's probably the Bluetooth module yes, and it'll need replacing.
    Although, sometimes the Bluetooth module can come loose, so check
    to see if it has come loose first before buying a new one.
    If it has come loose, you'll just need to re-seat it.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts