Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: HomeBrew will not install on my WII

  1. #1

    HomeBrew will not install on my WII

    hey guys/gals


    i purchased my wii and did the 3.4 update before i had installed homebrew on my wii.

    Now i have read almost every post and watched every video on the internet on how to install the home brew channel

    I ve got all the equipment needed to do this . but everytime i try and install it , it goes through the black screen with the writing but at the end of it , it says failed to install. ?

    now i have the usa version of them game , so im using the twilight hack version/beta 2 .

    i honestly spent like 4 hours trying this and i just cannot get it to work. can anyone out there help me?

    is it possible to even install homebrew on your wii with the 3.4 firmware?

    any reply will be greatly appreciated

    thanks

    G

  2. #2
    i am quite new to the scene but i was trying to install on 3.3e with no luck spent hours myself and nothing but then i read it was better to have 3.2e so i downgraded and since then not 1 problem so even if u can install on 3.4 downgrade cause 3.2 seems to be the best

  3. #3
    can you downgrade to version 3.2 from 3.4 without having home brew installed on you wii?

    if so how?

  4. #4
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    No you need to have homebrew installed to run the downgrader/ starfall and whatnot. Are you SURE that all your files, are named and placed properly?

  5. #5
    it is possible to install homebrew with 3.4u.. i did it.. worked as they say it should..

  6. #6
    yes it is

  7. #7

    Downloading Homebrew

    Cenman I have just done this. I am a total novice but when I had the black screen it was because I did not have the boot file on my SD Card so it failed. Once this was placed in the Apps folder on the root of the SD card there was no problem. I hope this helps

    Steve

  8. #8
    Quote Originally Posted by cenman View Post
    hey guys/gals


    i purchased my wii and did the 3.4 update before i had installed homebrew on my wii.

    Now i have read almost every post and watched every video on the internet on how to install the home brew channel

    I ve got all the equipment needed to do this . but everytime i try and install it , it goes through the black screen with the writing but at the end of it , it says failed to install. ?

    now i have the usa version of them game , so im using the twilight hack version/beta 2 .

    i honestly spent like 4 hours trying this and i just cannot get it to work. can anyone out there help me?

    is it possible to even install homebrew on your wii with the 3.4 firmware?

    any reply will be greatly appreciated

    thanks

    G
    I did the same thing and none of the packages would install the homebrew channel for me. I used the files from here The Homebrew Channel and it worked! If you are on 3.4U here is a copy of my SD chip before I downgraded to 3.2:
    RapidShare: Easy Filehosting

    After you have the Homebrew channel follow one of the guides to 1) downgrade to 3.2U/E/J and 2) install Starfall. Then follow a guide to set up the backup loader. I used a guide on a different site and it worked pretty well.

    Good luck.

  9. #9
    i have just downloaded and burnt the homebrew image and when i put it in the wii it has a black screen telling me its corrupt and to eject the disk and to turn the wii off.
    can anyone help? i downloaded it from homebrew website

  10. #10
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Quote Originally Posted by jewie View Post
    i have just downloaded and burnt the homebrew image and when i put it in the wii it has a black screen telling me its corrupt and to eject the disk and to turn the wii off.
    can anyone help? i downloaded it from homebrew website

    That's because it installs from an SD Card


    Have you tried to read the FAQ's and guides ????

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •