Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Xenoblade Chronicle freezes

  1. #1

    Xenoblade Chronicle freezes

    This problem affects every backup game of Xenoblade Chronicles, it seems. I searched for the solution but I still haven't solved this yet. The problem is that when I defeat the second faced mechon, which is about 9-10 hours in, the following cut-scene simply freezes. I saved right before the cut-scene happens, so when I load the save file it goes directly to the cut-scene and freezes again. Is there a way around this?

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,011
    Your post... lacks. This game performs best with a certain loader and cIOS. You've provided NOTHING. What softmod guide you follow? What System Menu/region? Did you try the combo you're supposed to be using? So little info, so much fail.

  3. #3
    Oh yes, right, I apologize.

    I am currently using Configurable USB Loader. I don't know what cIOS I am using, but if it helps I used this guide to softmod my Wii.
    My Wii is PAL, and the game is also PAL, so I didn't use any patch on the backup game.

    I thought this information wasn't needed because the problem apparently lies on the backup game, rather than the system, but what do I know, I'm a newbie for these things =P
    Last edited by ElectroDeoxys; 09-26-2011 at 05:57 AM.

  4. #4
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Have you tried changing the cIOS the game loads with
    to see if that makes any difference?

    EDIT: Forgot that this is a dual layer game, and I remembered
    reading a post in the Metroid M thread, which is also a dual layer
    game that apparently fixed freezing.
    Have a read HERE. Might be the solution?
    Last edited by bmarlo; 09-27-2011 at 05:35 AM.



  5. #5
    Thanks for the reply.

    Yes, I think it's because of the separation between parts. It has 2 parts. However, I tried your link, but the program doesn't create no wbfs files.

  6. #6
    I tried to use the program on bmarlo's link.

    EDIT: Err... looks like you deleted your post.
    Last edited by ElectroDeoxys; 09-27-2011 at 01:37 PM.

  7. #7
    I think I identified the problem at hand. Xenoblade Chronicles is a double-layered game, at least I presume it is since the .wbsf file is over 4Gb in size, and has to be separated in half in order for it to actually be able to be played in the console. I think the Wii isn't preforming the needed "jump" for it continuously reproduce the game and moving on.

    But hey, I don't know about this stuff, this is just a newbie's hypothesis. Oh, and yes, bump.

  8. #8
    Bump

    Is there a way around playing dual layered backup games...?

  9. #9
    Question...is it necessary for you to be able to run the game split in 2? I ran my game off my hd formatted in ntfs as a single file and I had no issues playing it.

  10. #10
    New Member PKPikmin's Avatar
    Join Date
    Oct 2011
    Location
    England
    Posts
    6
    I'm having the exact same problem when playing Xenoblade Chronicles. Is there a solution to this?

    For further information, I tried using WiiFlow and USB Loader GX, and I am using the most recent version of the Mauifrog Softmod.

    Quote Originally Posted by superchop View Post
    Question...is it necessary for you to be able to run the game split in 2? I ran my game off my hd formatted in ntfs as a single file and I had no issues playing it.
    I have to run the game split in two because my HD is formatted FAT32 so I need to have my files as WBFS, and they need to be split if they are over 4GB. I know some people got the game to work by re-formatting their hard drives to NTFS and running the .iso, but I really don't want to do this.
    Last edited by PKPikmin; 04-11-2012 at 04:52 AM. Reason: Adding more in the hope someone will reply! xD

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •