Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: very strange problem using samsung spinpoint

  1. #1
    New Member
    Join Date
    Apr 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    very strange problem using samsung spinpoint

    Anybody using a samsung spinpint 320gb for backing up games? The reason i ask is beause i'm having a very strange problem which seems to because of this drive.

    Everytime i backup a game it works fine for a while then for some unknown reason games stop loading at various stages during the game. For example; mario kart works perfectly until right before the race starts thens show me a blank screen. Smash bros never loads past the first loading screen.

    Anybody else had any issues like like this?

  2. #2
    nightstah
    Guest
    Perhaps it has to do with the softmod and not the HD? Which guide did you follow? What System Menu/region? Did you check the USB Compatibility thread? Also remember there's a HD and the USB controller --- it's not "just" a HD...

  3. #3
    New Member
    Join Date
    Apr 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I always followed the recomended ones on this site. One of the reason i think it is the hard drive is because when i reinstall the game again it works fine.

    When you say usb contrller. I'm assuming you mean the "sata to usb" case i'm using? Because i have tried two different ones from different manufacturers.

  4. #4
    nightstah
    Guest
    The enclosure, yes. Compatibility in truth rests more with the controller ("enclosure") than with the HD itself. You could always post a SysCheck...

  5. #5
    New Member
    Join Date
    Apr 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    on with it now

  6. #6
    nightstah
    Guest
    Not really sure what that response means (maybe "I'm on it"?)...

  7. #7
    New Member
    Join Date
    Apr 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Syscheck in dop-mii keeps crashing after checking ios 28. But ran "pimp my wii" and everything checks out and is updated but i still have the problem. can you recomend a usb controller? i think i will try that next. thanks

  8. #8
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,245
    Thanks
    2,223
    Thanked 2,587 Times in 2,018 Posts
    Pimp my wii saying everything is wonderful has little or no meaning here.

  9. #9

  10. #10
    New Member
    Join Date
    Apr 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Does this help?

    Spoiler

    Last edited by skellinator; 09-26-2011 at 08:30 AM. Reason: spoiler

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •