Results 1 to 7 of 7

Thread: Wii wont recognise Flash drive after Cios249 is installed

  1. #1

    Wii wont recognise Flash drive after Cios249 is installed

    Hi Folks
    My wii is running fw 4.3e
    I have used the USB loader with hermes cios222 and it was working perfectly without iso 249
    I have installed cios249 rev 17 and USB loader or wii flow wont recognise the flash drive or portable hard drive but desktop hard drives load fine.
    Then I used dopmii and I have deleted ios249 and now USB loader is finding the flash drive and loading perfectly
    what would be the problem?
    Any one had this problem?

  2. #2
    How is the drive formatted?

  3. #3
    Make sure you are installing cios 249 with 56 as base. It has the most compatibility with usb devices.
    Deposit Files

  4. #4
    WBFS format,and tried ios249 with base 56 same thing
    I never tried Fat32

    When I use my desktop WD drive,then works perfectly but I noticed that some drives dont work when ios249 and hermes 222 are present
    WD desktop drive load fine, but not my portable drive or flash drive,
    as soon as I delete ios249 then all drives are recognised buy only with USB loader GX using hermes 222
    Wierd isn't it!
    I have modified few friends wii's using mauifrog guide and same thing.I thought it is drive compatibility.
    (I think ios249 does not load all drives and hermes 222 it does but then ios249rev20 support latest games like black ops and ios 222 does not, I am getting black screen)
    I can use compatible drives only but this problem might give an idea how to fix this

  5. #5
    usb drives are hit and miss. If it works with your WD then all other compatible drives should work with it. I would say it's a drive issue for the most part. If you have a working usb hdd then I'm not seeing what the problem is unless I'm missing something.

  6. #6
    Install cios 249 in another slot, ex. slot 250 or whichever you like and uninstall it from slot 249. Then in usb loader settings run the games whit the ios in that slot.

  7. #7
    hi junkmail
    I only wonder why all my same drives are detected and working when ios249 is not present

    I just wonder the drive compatibility might no be a problem but IOS249
    in other hand we need this ios to play latest games like black ops

    I also had to reinstall with base 57 as Black ops did not work with base 56

    I tried cios 249 in slot 250 still same problem
    also wii flow is not loading as is asking for ios249

    dont worry guys I will stick with WD drive and Iomega drives

    I started this thread according to this odd behaviour so someone might find out why is this happening unless solution already exist and I am not aware of it
    thanks guys
    Last edited by Linard; 09-19-2011 at 03:38 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts