Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Won't play backups any more

  1. #1

    Won't play backups any more

    I have been playing backups for a couple years now with no problems. Now everytime I start a backup via the backup channel the game will start and within about 30 secs it will say the game disc could not be read. I have followed mauifrogs hack any wii guide and then the mmm pack and it is doing the same thing.
    Store bought discs work fine. Any ideas what might be wrong? I see alot of people post a system check. If that would help can someone explain how to do the system check.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Windy City
    If you are disc loading then it is most likely an IOS error you are getting!!

    Yes a syscheck will help!

    Our Search Bar will help you find the answer you need for the syscheck!!

  3. #3
    Thanks for the help. I am now having trouble with syscheck. It is getting stuck on "testing IOS9 vulnerabilities"
    I have redownloaded the file and still getting this problem.

  4. #4
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    New England
    anywii guide in my sig has ios9. reinstall it.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.

  5. #5
    I just reinstalled IOS 9 and syscheck is still freezing when it tries to test it

  6. #6
    Anyone have any other ideas?

  7. #7
    Make sure you're not using an out of date SysCheck util. Look here for the version used, and how to use it. You can read about IOS functions and revisions here.

    Also, it'd always be good to identify System Menu version and region when you're seeking help. What loader are you using, and cIOS relating to it? You seem quite vague in supplying a fuller picture to those you seek assistance from...

  8. #8
    Thanks for the help nightstah. I did get a more current syscheck and it worked. I am running 4.1u and using neogamma R8 B7. However I tried loading all of Mauifrogs "any wii" directions and I also have backup launcher channel as well. Both launchers give the same results as stated above. Heres my syscheck readout:


    Last edited by brightgreen; 09-13-2011 at 07:10 PM.

  9. #9
    anyone have a chance to look at this. I thought the lens may be dirty. I bought a kit but it did not help

  10. #10
    I am having the same problem. I have tried resoftmoding with multiple guides, re-installing and uninstalling cioscorps, and even reinstalling diffrent system menus. The only thing I have not tried is a full nand backup since my hard drive fried and I lost all of my backups. If you have the ability to do this I would. Try flashing the earliest nand you have and start from scratch. good luck, let me now if anything works please.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts