Results 1 to 3 of 3

Thread: Need a challenge? Unable to softmod after formatting

  1. #1
    New Member
    Join Date
    Sep 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need a challenge? Unable to softmod after formatting

    Hello all!

    So basically I installed HBC with the latest HackMii and the BannerBomb exploit.
    I installed a Trucha patched IOS and a cIOS

    Was 'doing' other stuff in DOPMii

    Then Hombrew was upsidedown..

    Couldnt fix it with tutorials. I didnt have WAD Manager working as the remote wouldn't work. YAWMM fix didn't work either.

    Didnt NAAD backup.

    Decided to format and start again.

    So now I have this:

    4.2E
    No Hombrew Channel

    Unable to install Homebrew: "There is no usable or vulnerable IOS installed on this Wii."

    Unable to update official Nintendo update... Iv tried..

    Also I have the D2Pro chip fully updated if this matters.

    Any help would be appreciated. Thank you.

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Follow the softmod any wii guide.
    Click the Useful links spoiler in my signature.



  3. #3
    New Member
    Join Date
    Sep 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you...

    The "Hackmii-Fix" worked a treat!!

    very happy, am NAND backup-ing now

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •