Results 1 to 2 of 2

Thread: I can't downgrade anymore?

  1. #1

    I can't downgrade anymore?

    Hey,
    I've hacked my wii and my friends wii. His was a 4.3u and the wads didn't install. I eventually figured out the solution, downgrade for 4.1 and restore the trucha bug. Now my other friend wanted me to hack his wii and he ahs a 4.3 and I encountered that error. I knew the solution, yet all the downgrading guides are... gone? Mauliforg's guide has no mention of it, and the other guides has been taken down. Is it because of someone bricking their wii, because if you did it right, it will work. Any guides you can refer me to, solutions?

    I'm just going to use dop-mii and hope it doesn't brick.

    I just found the isntalling Ios236, phailure.
    Last edited by Zyrodox; 08-31-2011 at 06:37 PM.

  2. #2
    Quote Originally Posted by Zyrodox
    Hey,
    I've hacked my wii and my friends wii. His was a 4.3u and the wads didn't install. I eventually figured out the solution, downgrade for 4.1 and restore the trucha bug. Now my other friend wanted me to hack his wii and he ahs a 4.3 and I encountered that error. I knew the solution, yet all the downgrading guides are... gone? Mauliforg's guide has no mention of it, and the other guides has been taken down. Is it because of someone bricking their wii, because if you did it right, it will work. Any guides you can refer me to, solutions?

    I'm just going to use dop-mii and hope it doesn't brick.

    I just found the isntalling Ios236, phailure.
    If you follow Softmod ANY Wii, it installs a modified SM 4.1 for brick protection. Follow it, skip no steps, and you'll be good.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •