Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Some games don't work

  1. #1
    New Member
    Join Date
    Aug 2011
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Some games don't work

    Hello.
    I've softmodded my Wii, 4.2E.
    I've done it with ModMii. I want to play Zelda: TP, SMG2 and Soul Calibur: Legends, but first two games get freeze at black screen and Soul Calibur gets freeze after 30 seconds (everywhere, intro, menu). I'm using IOS249 and CFG v70
    SysCheck:

    Spoiler


  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Those games should work. I suspect that you have CFG v70 222(which loads ios222)
    When you should have CFG v70 249(which obviously loads 249)
    I could be wrong, but changing this should resolve your issue if that's what it is.



  3. #3
    New Member
    Join Date
    Aug 2011
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When CFG's loading it says:
    v70
    249

  4. #4
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Ok, have you tried changing the IOS the game loads from?
    Have you tried using a different loader?
    What format is your HDD?
    Can you still use your originals ok?
    Info you should included in your first post.
    Plus you haven't followed a WiiHacks guide.



  5. #5
    New Member
    Join Date
    Aug 2011
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, I've tried 222, 223 and 250.
    Yes, USB Loader GX.
    Yes, I can.

  6. #6
    New Member
    Join Date
    Aug 2011
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry for double post.
    I've softmodded my Wii again. Guide by mauifrog.
    SysCheck:

    Spoiler


    Zelda, SMG2 get stuck at black screen. Soul Calibur: Legends gets freeze when I try to save new game.
    Nothing new ._.

    @E:/
    I'm using 248, 222, 249 and 250.
    They're not working.
    Last edited by Szinek; 08-31-2011 at 02:57 AM.

  7. #7
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Try changing IOS249[38]d2x-v6 to IOS249[56]d2x-v6.
    You can get the wad file HERE. (look in cIOS249 d2x spoiler)
    Install with MMM/wad manager.
    NOTE: you may have to delete IOS249[38]d2x-v6 first with
    MMM/IOS manager.
    If after you've tried this your games still aren't working,
    then it could be that the games are a bad rip/dump,
    or a HDD format problem, or a HDD compatibilty problem.



  8. #8
    New Member
    Join Date
    Aug 2011
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hmm...
    NSMB works perfect on WBFS partition, but on FAT32 gets freeze at black screen.
    Soul Calibur: Legends gets stuck after 30 seconds (FAT32, black screen), but on WBFS partition gets stuck before intro (after Nunchuk Connection).
    My flashdrive is only 2gb, ~18mb/s read, ~5mb/s write.
    It's a no name.

  9. #9
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Might need to invest in a decent HDD, or a name brand thumb drive for the time being.
    Either way here's the USB compatibility list.



  10. #10
    New Member
    Join Date
    Aug 2011
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I think I'll buy tomorrow flash drive:

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •