Results 1 to 4 of 4

Thread: black screen after softmod

  1. #1
    New Member
    Join Date
    Aug 2011
    Location
    USA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    black screen after softmod

    I followed youtube directions from some yo-yo on how to softmod any 4.3. I got all the way to the end and was finished, when i told it to return home the screen went black except for bottom right corner which says 4.3(USA) I can't get it to go anywhere and even tried to unplug it. I think the remotes are unsynced and i tried to resync them by pressing the sync buttons, but I can't get anywhere. Can someone please help? Thank You in advance.
    Last edited by skellinator; 08-28-2011 at 04:11 PM.

  2. #2
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    Should use our guides, not random youtube guides. You try to contact the author?

  3. #3
    New Member
    Join Date
    Aug 2011
    Location
    USA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i realize that now, but was having trouble finding a guide I could follow. I did contact him but no response yet. I was hoping it was a simple solution.

  4. #4
    New Member
    Join Date
    Aug 2011
    Location
    USA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I figured it out from the youtube thread. I unplugged it to power it down, then when i plugged it in i hit reset. Thank You

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •