Results 1 to 5 of 5

Thread: WAD Mangager 1.3 not possible on Wii 3.4?

  1. #1

    WAD Mangager 1.3 not possible on Wii 3.4?

    Tried putting the WAD Manger and Mega Man 9 on 3.4, but came back with an error.

    Is it not possible yet?

  2. #2
    .Wad installation is blocked on the 3.3 and 3.4 firmwares. Also, there are several other changes in them. Please visit my signature for a link that describes in more detail.

    You will need to downgrade to the 3.2 to get anywhere with the Wad Manager.

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  3. #3
    Will downgrading get rid of my Twilight Hack and Homebrew Channel?

  4. #4
    No. Visit the guide in my signature.

    Since you already have the HBC, you won't need to intall it again. You'll need to use a specific .WAD (IOS16, linked in the thread) to break through the system again though.

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  5. #5
    Cool thank you.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •