Results 1 to 4 of 4

Thread: hacked 2 years ago, let a friend borrow it, just got it back, wont boot past bootmii

  1. #1

    hacked 2 years ago, let a friend borrow it, just got it back, wont boot past bootmii

    Long story short is I hacked my wii 2 years ago, and then a few weeks later, I let a friend borrow it. I just got it back today (yes i know 2 years is along time to have it but thats not the issue).

    Well I got it back, but it doesnt boot up. I have BootMii v1.1 installed on it, and it boots to the bootmii screen, but not to the wii or homebrew channels. It just sits on a black screen. He could have done a number of things to cause it, but I think as long as I can say in BootMii, the wii can be repaired. But I need help with that. I ran the 1st config option. (Green Arrow to SD which I assume is backup NAND to SD card) and it showed 4 back Factory Block Sectors. I tried doing the red one after it, which Im guessing is restore, but it said boot2 is located, but for a different wii, and press any button to exit, however i cant exit, and would freeze up, and had to hard reset.

    I have no idea what any of this means, having been completely out of the modding game for over 2 years. I can still access the SD card, and all of bootmii's options, i just for lack of a better term, have no idea what to do. So can someone lend me a hand? If you can directly telle me what to do, thatd be great, but if someone can even point me to a guide, id be very grateful

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Have you tried booting the Wii without the SD card in?

  3. #3
    No, however, I did get it working. Sort of. I caled my friend and he said it just started happening one day but if you turn it off and try again it should work. And indeed it did on my 3rd time. I probably should try to fix it, so if anyone has an y suggestions, ill take them, but atleast its working

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Southern Fairy Land
    Do as BMarlo says and take the sd card out and boot the wii and see if the problem persists. If the problem goes away then put the sd card in your sd card reader on your pc and look for a folder on the root of the sd card called bootmii and rename it to something like boot_mii. That should stop the wii booting to bootmii.....


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts