Results 1 to 2 of 2

Thread: Games get stuck at black screen.

  1. #1

    Games get stuck at black screen.

    Hello community!
    I've bought softmodded Wii. I wanted to play games, so I used WBFS Manager. Manager copied New Super Mario Bros, Zelda: TP and Tatsunoko vs. Capcom UAS to USB stick.
    Mario works great, but Zelda and UAS. Zelda gets stuck at black screen after select it in Loader menu, UAS gets stuck (black screen too) after health and safety screen.
    I've tried three copies of Zelda and one of UAS, but none of them work.
    My firmware version: 4.2E
    Syscheck:
    [spoiler]sysCheck v2.0.1 by Double_A
    ...runs on IOS36 (rev 3351).

    Region: PAL
    System Menu 4.2E (v482)
    Hollywood v0x21
    Console ID: 98700380
    Boot2 v4

    Found 125 titles.
    Found 41 IOS on this console. 10 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 778): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): Trucha Bug
    IOS14 (rev 520): Trucha Bug
    IOS15 (rev 523): Trucha Bug
    IOS16 (rev 512): Stub
    IOS17 (rev 775): Trucha Bug
    IOS20 (rev 256): Stub
    IOS21 (rev 782): Trucha Bug
    IOS22 (rev 1037): Trucha Bug
    IOS28 (rev 1550): Trucha Bug
    IOS30 (rev 2816): Stub
    IOS31 (rev 3349): Trucha Bug
    IOS33 (rev 3091): Trucha Bug
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): Trucha Bug
    IOS36 (rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 3869): Trucha Bug
    IOS38 (rev 3867): Trucha Bug
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): Trucha Bug
    IOS55 (rev 5406): Trucha Bug
    IOS56 (rev 5405): Trucha Bug
    IOS57 (rev 5661): Trucha Bug
    IOS58 (rev 6175): Trucha Bug
    IOS60 (rev 6400): Stub
    IOS61 (rev 5405): No Patches
    IOS70 (rev 6687): Trucha Bug, NAND Access
    IOS80 (rev 6943): Trucha Bug
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 20): Trucha Bug, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 31338): BootMii
    BC v6
    MIOS v10

    Report generated on 2011/08/25.[/spoiler]
    I updated 249 and 250 to 249d2x[56] and 250d2x[57].
    I have tried with WBFS and FAT32 USB stick, WiiFlow, USB Loader GX 2.2, CFG Loader - nothing's working, I always get black screen.
    And sorry for my English, I'm from Eastern Europe. I hope my topic is legible.

    Regards.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Closed Thread - Stick to the one and be done with it. ---> http://www.wiihacks.com/software-bac...ck-screen.html


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •