Results 1 to 10 of 10

Thread: Possible semi-brick

  1. #1

    Possible semi-brick

    Hey Guys,
    I have a 4.3e Wii here that I am soft modding for a friend.

    I have followed Mauifrog's guide but have stumbled across a few issues. I have followed this guide many times before with NO Issues ;-)

    Firstly, I got right through to the end, plugged in the USB drive, clicked on USB Loader Configure and nothing happened, it returned me to the main menu.
    I then "assumed that I had forgotten to load USB Loader GX, so went back and loaded it, clicked on it and received an error to say that CIOS 222 and 249 weremissing.

    I went back to the guide again and re-did the Wad installs thinking there may of been an error somewhere, all loaded with "OK".

    Tried again and received the same error.

    Went back to the guide and tried to download the "App Pack" but received the following error when trying to open with WinZip. "Cannot open file. It does not
    appear to be a valid archive".

    Where have I gone wrong?


    Also, the Wii Settings screen has disappeared and I now have a Opera explorer page....... when I googled this, it explains that I am using the incorrect region and that I have semi-bricked! I am in Australia.

    I am using the Letterbomb mod as the Yu Gi Oh didnt seem to work this time for me.

    Hope you guys can help and sorry to bug you again :-)

    EDIT: Oh I did just realise that I soft modded using the incorrect region, used NTSC instead of PAL...... Could that of done it?? if so, is there a way just to change the region in the hope that it will work? or would I need to soft mod again..... I did just try and download the correct region softmod files but received that same WinZip error message.

    Ready to revert everything back to Virgin and hand the Wii back with a big sorry!!

    Am I just being a noob :-)
    Last edited by bmarlo; 08-23-2011 at 10:30 PM. Reason: Don't double post! Use the EDIT button!

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Your suspicions are right, you have the opera error! Look here-->http://www.wiihacks.com/bricked-wii-...era-error.html to resolve your issue!
    Also, try googling "Winrar". That's what I use to unzip rar/zip files!



  3. #3
    Hey, Thanks for your help

    I tried to install WADS IOS58 and 61) but both were unsuccessful.
    Do you think if I just download the correct Mod pack for my region and follow Mauifrog's guide it will work??

    Appreciate your help.

  4. #4
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    When you tried to install IOS58 an 61, which IOS was MMM running on?
    The reason I ask is because if MMM is using an unpatched IOS, the install
    of any wads won't work. Change the IOS MMM loads from to 36,249, or 236
    if you have it.



  5. #5
    wouldnt work on 36, but worked on 249, Yes finally getting somewhere....... will continue on my way and hopefully it all works :-)

    Thanks again

    OK so got through the guide to downloading MMM-System_Menus.md5 and Link Bucks have scheduled maintenance for 5 minutes but this message has been appearing since yesterday so I've posted a message to Mauifrog to hopefully resolve that.

    Is there another way I can get this download, I did search but a whole heap of links come up but doesn't look like the one I need.

    Also, I did start reading other people comments on Mauifrog's guide for Semi-brick, system settings locked, Opera error and tried one option he suggested but to no avail.

    I tried the Arcmod 06, my system settings were correct on the screen i.e. all PAL etc. under System 4.1, it was already set to Europe and it should be so there was nothing there for me to change, I set & save anyhow but the error message was still there?? Im so confused.

    I was going to try another suggestion of his, the CB2_BB2_Dop-Ios_Mod-v11.5.zip but I dont have a SD card channel on my Wii, only the SC icon next to Wii Settings and I'm assuming its not that.

    What if I try the Mod Pack for the correct region? Will that work?

    I'm concerned that I will brick trying all these different things, at the moment the Wii is still working and I can navigate around etc, I dont want to stuff it up completely since its not mine :-(

    Hope you can help, thanks



    OKAY and Another UPDATE (edit) :-)

    Downloaded the correct ModPack and it worked...... I am now running 4.1e (correct for my region)
    I can now access Wii Settings.
    I have Configurable USB Loader and a Hard Drive loaded with games ready to return to my friend.

    BUT.........

    When I click on Configurable USB Loader, I get a black screen for a few seconds and then it returns me to the main Wii Channel Screen.

    I assume this is because I dont have a USB Loader on my SD card, so went back to Mauifrog's guide and attempted to download the App Pack as the last step but when I download I receive an error that the file is corrupt with WinRar and Winzip won't even download, tells me the archive is not there.

    I have searched the many posts looking for an alternative, even tried USB Loader GX 2.0 but that returns an error that I dont have the correct CIOS 222 and 229 I think...... and since I reformatted the SD Card as requested in the guide I dont have Priiloader to be able to fix up these CIOS's.

    Was hoping to be able to run the Configurable USB Loader and not have to use GX, Is this possible or is there another alternative that I'm not seeing.

    It's really starting to annoy me :-(
    Last edited by exilus00; 08-25-2011 at 04:46 PM.

  6. #6
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Okay, you really should be asking these questions in the guide, but
    because I'm the curious type, I want to see what's going on inside
    that Wii. So I would like you to post a syscheck.



  7. #7
    ok will do soon, thanks

    Here's the report.

    [SPOILER=Syscheck]sysCheck v2.0 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 0.0 (v54450)
    Hollywood v0x21
    Console ID: 149786630
    Boot2 v4

    Found 78 titles.
    Found 52 IOS on this console. 6 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug NAND Access
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug NAND Access
    IOS12 (rev 526): NAND Access
    IOS13 (rev 1032): NAND Access
    IOS14 (rev 1032): NAND Access
    IOS15 (rev 1032): NAND Access
    IOS16 (rev 54321): Trucha Bug ES Identify Flash Access
    IOS17 (rev 1032): NAND Access
    IOS20 (rev 54321): Trucha Bug NAND Access
    IOS21 (rev 1039): NAND Access
    IOS22 (rev 1294): NAND Access
    IOS28 (rev 1807): NAND Access
    IOS30 (rev 54321): Trucha Bug NAND Access
    IOS31 (rev 3608): NAND Access
    IOS33 (rev 3608): NAND Access
    IOS34 (rev 3608): NAND Access
    IOS35 (rev 3608): NAND Access
    IOS36 (rev 54321): Trucha Bug ES Identify NAND Access
    IOS37 (rev 5663): NAND Access
    IOS38 (rev 4124): NAND Access
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): NAND Access
    IOS43 (rev 3607): NAND Access
    IOS45 (rev 3607): NAND Access
    IOS46 (rev 3607): NAND Access
    IOS48 (rev 4124): NAND Access
    IOS50 (rev 54321): Trucha Bug NAND Access
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): NAND Access
    IOS55 (rev 5663): NAND Access
    IOS56 (rev 5662): NAND Access
    IOS57 (rev 5919): NAND Access
    IOS58 (rev 6176): NAND Access
    IOS60 (rev 54321): Trucha Bug NAND Access
    IOS61 (rev 5662): NAND Access
    IOS70 (rev 54321): Trucha Bug NAND Access
    IOS80 (rev 54321): Trucha Bug NAND Access
    IOS90 (rev 54321): Trucha Bug NAND Access
    IOS202 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS222 (rev 65535): Trucha Bug ES Identify USB 2.0
    IOS223 (rev 65535): Trucha Bug ES Identify USB 2.0
    IOS224 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS236 (rev 54321): Trucha Bug ES Identify NAND Access
    IOS247 (rev 21006): Trucha Bug NAND Access USB 2.0
    IOS248 (rev 21006): Trucha Bug NAND Access USB 2.0
    IOS249 (rev 21006): Trucha Bug ES Identify NAND Access
    IOS250 (rev 21006): Trucha Bug NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535

    Report generated on 2011/08/27.[/SPOILER]
    Last edited by bmarlo; 08-27-2011 at 01:01 AM. Reason: Added spoiler to syscheck!

  8. #8
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Your syscheck looks good.
    Go HERE for CFG USB loader.



  9. #9
    Thank you so much for your patience and assistance, I really appreciate it

    All fixed and working brilliantly :-)

  10. #10
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Glad you got it sorted.

    Because Op has solved their problem,
    I declare this thread to be closed lol.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •