Results 1 to 10 of 10

Thread: installed homebrew channel successfully but cant read backups suddenly

  1. #1

    Unhappy installed homebrew channel successfully but cant read backups suddenly

    what a day to start the new year, just got a brand new modded wii this new year and it was working really fine yesterday until i installed the homebrew channel and some vc games.

    i installed homebrew channel beta 8 through the dvd drive which was successful then i installed wad manager 1.0 to install megaman 9 and zelda which was also working perfectly. then i tried to run my backed up games which produced the unable to read disc error. this also happened to my original games. So im unable to run my backed up games but i could play the vc games perfectly

    i'm totally stuck as to what's causing my wii not reading dvds as the dvd drive is working very fine until i popped in the homebrew channel installer. Adding to that i'm a totally noob in this wii modding/homebrew thing (just got it yesterday) so any help or advice would be greatly appreciated.

    btw, my wii fw version is 3.2u and runs on a d2cpro modchip

  2. #2
    uninstall all wads, and see if it makes a difference, because this is a oddie

  3. #3
    tried uninstalling all the wad files in console, admiral. but nothing seems to change. i have been thinking maybe the homebrew channel could be causing this?

  4. #4
    Quote Originally Posted by wugols2004 View Post
    tried uninstalling all the wad files in console, admiral. but nothing seems to change. i have been thinking maybe the homebrew channel could be causing this?
    try booting in gecko OS, because it shouldnt cause this issue

  5. #5
    Did you install StarFall with this?

    Some of those configurations can cause odd issues.

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  6. #6
    i tried launching the backups with gecko os but it only says no disc. also i havent installed starfall yet as it looks risky. to add something i tried to launch my backups with gamma launcher v0.3 and it says disc error 324. what does this code means?

    btw, is there any way to diagnose a broke wii drive?
    Last edited by wugols2004; 01-02-2009 at 01:35 AM.

  7. #7
    first uninstall all wad yeah after that go to wii setting format the wii its gonna delete all channel and format the wii yeah after that put ur setting back and then put zelda star the game press - this button skip game an then save the game again put twilight hack from sd to wii install homebrewchannel yeah go to google search wad manager 1.3 yeah put on sd card after when u install homebrew channell after that go to first ios36 on ur wad manager install this from wad manager after that go to dvdx advance install and then install ios249 yeah and then go to google find this wankiko iso249 wad put this in ur wad manager and then install this from ur wad manager thats it its done enjoy

  8. #8
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Quote Originally Posted by bboykes_boykes View Post
    first uninstall all wad yeah after that go to wii setting format the wii its gonna delete all channel and format the wii yeah after that put ur setting back and then put zelda star the game press - this button skip game an then save the game again put twilight hack from sd to wii install homebrewchannel yeah go to google search wad manager 1.3 yeah put on sd card after when u install homebrew channell after that go to first ios36 on ur wad manager install this from wad manager after that go to dvdx advance install and then install ios249 yeah and then go to google find this wankiko iso249 wad put this in ur wad manager and then install this from ur wad manager thats it its done enjoy


    Sorry mate but typing out info like that is only going to lead to confusing people......


    Also, wugols2004: Are you using good dvd-rs like verbatim?

    I only ask this because once I burnt an image on a different brand dvd-r it read the disc once, then wouldn't read it after that and kept giving the disc error.

    Just a thought.
    Last edited by trekster; 01-02-2009 at 03:57 AM.

  9. #9
    Quote Originally Posted by trekster View Post
    Sorry mate but typing out info like that is only going to lead to confusing people......


    Also, wugols2004: Are you using good dvd-rs like verbatim?

    I only ask this because once I burnt an image on a different brand dvd-r it read the disc once, then wouldn't read it after that and kept giving the disc error.

    Just a thought.
    all my backups have different brands, i just borrowed them, and they were working pretty fine until i switch to an iomega dvdr for the installer of the homebrew channel. after installing it, my wii suddenly cant read all my discs, even the originals!

    anyway, im gonna hav to bring my wii to my local vendor to check the drive. it might have went bad coincidentally after installing the homebrew channel sooo im currently crossing my fingers.

  10. #10
    let us know what caused this when you find out.. good luck!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •