Results 1 to 3 of 3

Thread: Wii Backup-launching Issue

  1. #1
    (Let me know if I'm on the wrong board for this, it's kind of a hybrid noob/homebrew question.)

    I recently softmodded my Wii again (after the 4.3 update deleted everything I had previously installed quite awhile ago.) I used the guide from this site to reinstall Homebrew and everything, that all went fine.

    Using the files that Mauifrog provided in his guide, I booted my backup of Wii Sports Resort using the Neogamma launcher to launch from the disc I had the game burned on. Everything went fine, and it worked when I booted it a second time, as well. Here's my problem:

    My game no longer boots when I try and launch it. I haven't changed any settings or anything since the first time I booted it. I get a "Read Error 1167" when I try and load it now. I just thought this was strange since it obviously worked the first two times. Also, I tried booting my backup of Super Paper Mario, and it works perfectly every time; I've had no issues with THAT backup, just this one.

    This is my first time running Wii backups, as last time I modded it was just for Gamecube games. The Neogamma channel reads "R8 IOS249 (Rev 21006) at the bottom, I'm not sure if I need to do anything with that or not. Any help is greatly appreciated.

    (My Wii is quite old and is running on 4.1 after I finished modding it, so I can't imagine either of those are the problem.)
    Last edited by BfmValentin; 08-20-2011 at 11:19 AM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,069
    I had one that worked for a while then just quit too. I decided that discs were not worth the hassle and went to usb loading....you will never want to use a disc again once you make the switch.

  3. #3
    I was thinking about that, I just wondered if anyone had an answer that might explain why this happens. I actually burned a second backup of the same game, and it simply doesn't work.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •