Results 1 to 4 of 4

Thread: Help with freeloader

  1. #1

    Help with freeloader

    I have a PAL wii ver. 4.3E. My freeloader worked before but for some stupid reason i updated my wii to 4.3 so my freeloader doesn't work anymore. So my question is. Is there some kind of way to play games that are not Pal on a 4.3 wii

    Sorry if this isn't the right thread for this kind of question

  2. #2
    not without redoing the softmod on your Wii


  3. #3
    Quote Originally Posted by Brian View Post
    not without redoing the softmod on your Wii
    Could you explain it to me? sorry i'm new to this stuff

  4. #4
    If you updated your Wii, read THIS


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •