Results 1 to 3 of 3

Thread: Wiimote not working when trying to run any Homebrew app

  1. #1

    Wiimote not working when trying to run any Homebrew app

    Hi all,

    I've recently installed the HBC via the Letterbomb method and now trying to remove the Trucha bug and Stubs IOS, however no matter what app I run (DOP-Mii, CIOS installers etc) The Wiimote shuts off and does not respond.

    I have tried using Trucha Remover app but all I get is Exception occurred then a bunch of codes.

    The Wiimote does work with WAD manager.
    And I also have BootMii installed as an IOS.
    Another thing, I've setup my Wi fi but in HBC, it says there is no network connection.
    I have looked everywhere and tried everything but nothing work

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    New Franklin, Ohio. USA
    You could follow an actual softmod guide There is no reason to ask about things when a clear methodology is discovered and outlined in a guide.

  3. #3
    Search for, READ and do the Softmod ANY Wii guide here on the site. Post and questions then in that thread afterwards.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts