Results 1 to 2 of 2

Thread: Dual Layer Problems

  1. #1
    New Member
    Join Date
    Jul 2009
    Thanked 0 Times in 0 Posts

    Dual Layer Problems

    Hi 6 months ago everything worked fine for me with my softmodded Wii.
    But now when i try to play a dual layer game i get the dvd error 1252 out of nowhere.

    I havent played on the wii for 6 months and dont know what got this problem started out of nowhere.
    To explain:

    Allot of games just works fine on the wii, all originals and some none-dual layer copies, do still work.
    but when i try to play Samurai Warriors 3 and Donkey Kong Country Returns
    on Neogamma R9. i got the 1252 error, the wierd thing is tho that 6 months
    ago those games just worked fine, no problems at all. and even better those are the same copys as 6 months ago.
    and nothing has changed since then i still use Cios57rev19 slot 249.

    So i thought maybe the dvds got worn out with scratches so it wouldnt be readable anymore.
    but when i tried new copys i still get error 1252.

    So does anyone know the problem and how to fix this? Please.

    (yes, i tried USB loader, but i get the ret -6 error, so that wont work either for me)
    Last edited by Erinch; 08-14-2011 at 08:14 AM.

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    The City of Rain
    Thanked 1,399 Times in 1,030 Posts
    maybe your laser is going out on you? and FYI a lot has changed in the world of cIOS..

    Did I come off like a jerk?? Read more here


Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts