Results 1 to 2 of 2

Thread: How TO: Letterbomb Requires System Menu 4.3

  1. #1

    How TO: Letterbomb Requires System Menu 4.3

    My Wii had a soft mod done years ago and has been sitting in the closet ever since. It currently has:homebrew version beta 9system menu - 4.1ubackup launcher - 0.3cios installer - 0.3With Letterbomb, I need System Menu 4.3, but in reading the forum, it says not to update online.So my question is, how do I safely get to System Menu 4.3 so that I can apply Letterbomb?Thank you

  2. #2
    Quote Originally Posted by carmenwii View Post
    My Wii had a soft mod done years ago and has been sitting in the closet ever since. It currently has:homebrew version beta 9system menu - 4.1ubackup launcher - 0.3cios installer - 0.3With Letterbomb, I need System Menu 4.3, but in reading the forum, it says not to update online.So my question is, how do I safely get to System Menu 4.3 so that I can apply Letterbomb?Thank you
    just update the old softmod with the Softmod ANY Wii guide, search for it...


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •