Results 1 to 5 of 5

Thread: Homebrew browser - USB drive, failed to extract files?

  1. #1

    use the edit button

    So I DL something from homebrew browser, I choose to use my USB drive not my SD. I know it detects my USB drive because it specifies the free space on the bottom, but right after DLing an app, it immediately says failed to extract files. My USB drive has the folder apps in root, so that's not a solution. Any ideas?

    oh, also it says on the loading screen of homebrew browser that it "mounts" the usb drive...
    Last edited by skellinator; 08-08-2011 at 08:58 AM.

  2. #2
    I registered just to reply to you. Its because you disabled SD and then immediately attempted to download to USB. You have to restart the Homebrew Browser... it will ask you if it can install again. Say yes, and let it reinstall to your USB drive. Then, the extractions will work.

    Good luck!

  3. #3
    Quote Originally Posted by Tense View Post
    I registered just to reply to you. Its because you disabled SD and then immediately attempted to download to USB. You have to restart the Homebrew Browser... it will ask you if it can install again. Say yes, and let it reinstall to your USB drive. Then, the extractions will work.

    Good luck!

    Thanks man! Thanks for your generosity too.

  4. #4
    No problem. Your post was the first thing I came across searching online for the exact same problem. I just happened to restart it and that fixed it. So, I am sure there will be others coming here from a Google search. Hope to save them, and yourself some trouble.

  5. #5
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    That's nice work there Tense.
    Would be nice if you introduced yourself.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •