Results 1 to 5 of 5

Thread: HBC installation error; bootmii as boot2 works fine.

  1. #1

    HBC installation error; bootmii as boot2 works fine.

    Hi all, my problem is that I am trying to softmod my wii (using the Softmod ANY Wii guide) and cannot yet begin the actual hacking portion, as I cannot install HBC. Seeing as my wii's software is at its 4.3U version, I used the Smash Stack exploit in order to launch the HackMii installer. The first time I launched it, I installed bootmii as boot2 prior to trying to install the homebrew channel. When I went to install HBC, it read off a page-long error unfamiliar to me (and I've searched through 7+ pages worth of topics involving installing HBC). Since I couldn't exit out of it in any way, I held my power button, hoping that my wii wasn't going to brick.

    When I restarted it with the SD card still in, the bootmii screen loaded, all four options, and I tested out making a NAND backup. Well, that worked too, took a while, had a few (7 or so) bad blocks, but it finished and verified the backup before I continued. I then tried to go to the homebrew channel directly from bootmii, and nothing happened. I tried a few more times, then decided to check my channels on my wii menu for it. It was not there.

    What I've tried already:
    Formatting the SD card and starting again from scratch (produced same results).
    Formatting the SD card and using a different guide, based on HBC errors and the multimod launcher (did not help either, and I couldn't syscheck through the apps).
    Much tedious searching for resolution.

    Any tips? Thanks in advance, and I apologize if I'm flame- or bash-worthy.

    P.S.: Facebook connect for laziness, woo.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Southeast Ohio
    What kind of SD card are you using?

    Sent from my Android device using the WiiHacks app. Please excuse the brevity, punctation, and spelling.

  3. #3
    I'm using a 2 gb sandisk card, so I don't think that could be anything to do with it. Sorry about the late response.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    What is the error it gives when you try to install homebrew?

    Edit: You might want to ask for help in the guide. I'm sure Mauifrog, has a solution.

  5. #5
    I'll have to recreate the error and post back when I get a chance. As you guys can tell, I don't use the internet a lot, so I apologize for delayed responses. I'll consider posting it in the guide, too, though.

    All I remember was that it was a black screen with white text and a whole lot of codes, no actual explanation of them IIRC. But I'll post the actual error within a couple days.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts