Results 1 to 4 of 4

Thread: Wii froze during NAND backup

  1. #1

    Wii froze during NAND backup

    I read a couple of posts by other users, but I couldn't find anything that worked for me. My Wii version is 4.1U and here's what has been frozen on the screen for almost an hour:

    BackUpMii, NAND ID: addc1095
    Free space: 950MB
    Saved keys for console 071dfec9
    Corrected page 1425
    Factory bad block 286
    Factory bad block 294
    Factory bad block 295
    Short write to block 366: 57344 bytes
    wtf wrote 0 bytes, ret - 2

    If anyone could help, I'd be eternally grateful.


  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    I googled around a bit and it seems that the error occurs due to the SD card. Do a full format, place the bootmii folder back on it, make sure you have enough space and then try again. If that doesn't work, it could be that bootmii doesn't like your SD card. It can be a bit picky about it. Just try another one.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    Thanks, I'll try that

  4. #4
    Tried the sandisk again; it worked. Thank you!
    Last edited by elysian; 08-06-2011 at 09:31 AM. Reason: Problem solved


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts