Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Wiihacks not loading correctly

  1. #1
    Junior Member
    ~ WiiHacks VIP ~
    ***** Supporter
    skagg's Avatar
    Join Date
    Jan 2009
    Location
    Gwent S.Wales
    Posts
    199

    Wiihacks not loading correctly

    Since yesterday and this is my fourth attempt at trying to post this also,i have been having problems loading the full wiihacks page.All i get is text mainly down the LH side of the page.I did try using that,'and i must say' the useless wiihacks app,so weather this had something to do with it as phone and links are synced or if its anything to do with also updating Firefox to 5.1 i don't nowI've tried deleting cookies,tryed diff versions of FF and still nothing,so as i said for the fourth time typing this,is it a site issue,or is it maybe an issue with what i've mentioned above.I did try to add a screen pic,but i can't resize the pic as i don't have any prog as i know to do that,and thats why its taken nearly an hour to get this up.Anyway if anyone has any idea on what could be the prob,or if the sites having an probs,i'd appreciate the info,cheers.

  2. #2
    Another staff has mentioned this in a private section so it's not just you. I'm on IE8 and Firefox 3.6.17 and things are working here. Hopefully we'll be able to nail down what's going on before to long. Thanks for reporting.

  3. #3
    same here, fun trying to figure out how to reply when everything is all running down the left side... working fine on my tablet
    Last edited by Brian; 08-03-2011 at 04:54 PM.


  4. #4
    Same here - never had this problem and i use IE8?
    alwaqys has loaded perfectly?

  5. #5
    Junior Member
    ~ WiiHacks VIP ~
    ***** Supporter
    skagg's Avatar
    Join Date
    Jan 2009
    Location
    Gwent S.Wales
    Posts
    199
    Ah well at least i know its not something i partically did to the phone/pc,but it still a pain not to see the page as normal.Maybe some sort of java problem,but hope things are sorted soon.I was thinking it could also be maybe my isp,but looks like some with this prob are from other countries so that puts that thinking down.

  6. #6
    Found the problem

    Error: The stylesheet http://static.wiihacks.com/forum.php was not loaded because its MIME type, "text/html", is not "text/css".
    Source File: http://www.wiihacks.com/recommended-...-wii-1016.html
    Line: 0

    all the css files are marked up as html instead of css.

  7. #7
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Im sure our server admin is working to fix this

    Sent from my iPod touch using the WiiHacks App

  8. #8
    Quote Originally Posted by richardsito View Post
    Im sure our server admin is working to fix this

    Sent from my iPod touch using the WiiHacks App

    I can tell you that this started, for me, Yesterday between 3:00 and 3:41 PM It's 7:10 PM here now. one minute, I was reading posts, and everything was fine, then, I hit reply on a post, and it looked like it does now.

  9. #9
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    If it werent for skagg i still wouldn't have noticed. Im always logged in from the wiihacks ipod app... Its workibg perfectly

    Sent from my iPod touch using the WiiHacks App

  10. #10
    There's also this

    Error: syntax error
    Source File: http://static.wiihacks.com/forum.php
    Line: 1
    Source Code:
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

    maybe we can get this fixed now that I have found the problem?
    Last edited by Charles David Brown; 08-04-2011 at 03:50 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •