Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Help Please Not sure what i did

  1. #1

    Help Please Not sure what i did

    Ok i installed a updated CIOS 249 56 and now the wii boots to a black screen i ihave prilloader and can get to it but what do i do from there it wont boot to anything at all Im lost can some one walk me throught it step by step my wii is 4.2u


    i got the system check to work here is the info

    [SPOILER=SysCheck v2.1.0b7 by Double_A]
    SysCheck v2.1.0b7 by Double_A
    ...runs on IOS36 (rev 3351).
    Region: NTSC-U
    System Menu 4.2U
    (v481)
    Homebrew Channel 1.0.8 running on IOS61
    Hollywood v0x11
    Console ID: 48695929
    Boot2
    v4
    Found 155 titles.
    Found 38 IOS on this console.
    9 of them are stub.
    IOS4 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 775): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3349): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 3351): No Patches
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5661): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5405): No Patches
    IOS70 (rev 6687): No Patches
    IOS202[38] (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS222[38] (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38] (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS249[57] (rev 19): Trucha Bug, NAND Access, USB 2.0
    IOS250 (rev 21006): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10
    Report generated on 2011/08/01.[/spoiler]

    So can someone help me please if i can boot into the prilloader from there how do i get my system back up
    Last edited by BluPhant; 08-03-2011 at 06:33 AM. Reason: Spoiler tag added

  2. #2
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,365
    Quote Originally Posted by Fuzzygod View Post
    Ok i installed a updated CIOS 249 56 and now the wii boots to a black screen i ihave prilloader and can get to it but what do i do from there it wont boot to anything at all Im lost can some one walk me throught it step by step my wii is 4.2u
    Hold reset button while turning wii on and see if priiloader launches.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  3. #3
    yes it does thats how i got the system check

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Is the wiimote working? Priiloader is not configured to run system menu on ios249 is it? You don't have a black screen hack enabled in priiloader?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    Yes the wii remote works so how do i get my wii back up what files do i nned to put on the sd card so i can fix my wii please help im lost or im just not sure
    Last edited by Fuzzygod; 08-07-2011 at 08:07 AM.

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,851
    You already have another thread on the same topic, do u know the rules about multiple threads?

    Sent from my Nexus One using WiiHacks

  7. #7
    i was not sure how to move the other one or del the other one im sorry for the double post
    Last edited by Fuzzygod; 08-04-2011 at 05:30 PM.

  8. #8
    Hello anyone going to help me please im in need of help with this

  9. #9
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,183
    Your system menu ios is stubbed(ios60). Your softmod is out of date and needs to be upgraded, but that's not causing the brick. It's the stub. To fix it follow the softmod any Wii guide. Your lucky you have priiloader to accomplish this.

  10. #10
    Ok so would i just boot from the priiloader in to the homebrew and go from there or can i run the softmod from the priiloader
    and thanks

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •