Results 1 to 3 of 3

Thread: My Wii got 2 different boots

  1. #1

    My Wii got 2 different boots

    Hello Wii Users,

    Got my wii booting Wiiflow using preloader.
    But since today my wii boots wiiflow and normal boot after i was trying to get dragonball up and running.

    Its like this: The wii boots Wiiflow and when i shutdown the wii it boots normal system menu. then when it shutdown again it starts Wiiflow again. Then system menu/ then wiiflow.

    I want it to boot only wiiflow cause i want this for the children.

    Does Anyone knows what’s wrong with my bootproces of the Wii?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,851
    Not sure this is a thread for the lounge? But if u go to priiloader setting and change reboot to and select installed file.

  3. #3
    Quote Originally Posted by Pob3008 View Post
    Not sure this is a thread for the lounge? But if u go to priiloader setting and change reboot to and select installed file.
    Yes got that allready.
    I got this

    Autoboot: Installed file
    Return to: Autoboot.

    The problem is that it switches bewteen Wiiflow amd system menu every boot. When i switch on it loads wiiflow. The next time it switch on System menu. Next time Wiiflow again and back and fourth

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •