Results 1 to 3 of 3

Thread: error with snes9x-gx only a couple roms will load

  1. #1

    Question error with snes9x-gx only a couple roms will load

    i keep getting this error "7z decompression failed: file uses too high of compression setting(dictionary size is too large)"

    I don't know what to do about it please help i just installed homebrew yesterday with smashstack on a wii 4.3

  2. #2
    how about unzip your downloaded ROM, pretty simple...

  3. #3
    theyre not in zip folders each rom is just one file on my computer, but i just realized i can compress them would that work?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •