Results 1 to 2 of 2

Thread: WiiMC doesn't recognize any USB drive.

  1. #1
    New Member
    Join Date
    Jul 2011
    Thanked 0 Times in 0 Posts

    WiiMC doesn't recognize any USB drive.

    So I want to watch videos from my USB hard drive, I tried WiiMC but only the SD card appears, so I tried using Mplayer CE and that doesn't work either.

    I have tried an 8gb pen drive too and the drive I'm using is an Iomega portable 500Gb.

    I use it to play back ups and when I used the WiiMC test, all of the tests were successful, and I even tried another test which told me my drive was compatible.

    I have ios58 installed and I'm not sure what other ones I have installed as the whole softmodding was a it of a mess when I started. I used Hermes Ciosx installer to install 202 maybe but I'm not sure which base I used. Is there any specific ios/base I should use?

    Any help would be great. Thanks

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    Thanked 392 Times in 312 Posts
    WiiMC requires only HBC 1.0.8 running under IOS58. Is the drive FAT32? And is the partition primary and active? Did you try taking out the SD card?
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts