Results 1 to 8 of 8

Thread: WiiKey 2 Makes Drive not work?

  1. #1

    WiiKey 2 Makes Drive not work?

    I installed the wiikey 2 and when I turn it on, there is a permanent red glow. Then when I try to put in a disc or eject one, it does not work. Then when I take off the chip, everything is back to normal again. Anyone have this problem or know how to solve it?

    My chipset is G2C-D2C

  2. #2
    how is it soldered?

  3. #3
    its probably how you soldered

  4. #4
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    I dont think its "how hes soldered it" Its more like, The wires you've soldered to are wrong! Recheck the installation diagram and ensure that the wires you've soldered to are correct, Because the wiikey should show a sequence of red-blue flashes to show that its correctly working!

  5. #5
    but works a poorly next to a chip

  6. #6
    I forgot to mention that my wiikey 2 is solderless, so I didn't do any of the soldering. I bought 2, 1 worked and the other did as described. Most likely it's the company's fault? I tried the nonworking wiikey on 2 different wii's and the same thing happened on both.

  7. #7
    take a picture, based off how its soldered on makes a difference *isnt gonna get mad because your a OP fan xD*

  8. #8

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •