Results 1 to 3 of 3

Thread: USB Hard Disk Not detected by any UBS loaders, but detected ok by HBC

  1. #1
    New Member
    Join Date
    Jul 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB Hard Disk Not detected by any UBS loaders, but detected ok by HBC

    Hi all,

    Sorry to be a bother, but I wouldn't be asking this if I had absolutely no other ideas.

    I have a perhaps 2nd or 2rd gen wii, with a WiiKey 1 installed. I did it a long while a go, and it still works a treat.

    I've been using USB Loader GX for a year or two, and it's been great. However, a couple of months back my Wii locked up when playing (I think black ops)... then I went back to USBloader GX, the games kind of came up for a bit.. but didn't launch.

    I rebooted again. My USB disk wouldn't detect in USB Loader GX, CFG USB Loader and WiiFlow.

    My disk was WBFS formatted, so I blew it away and converted to FAT, WBFSed my games and put them on... nadda, back into WBFS, reloaded a game or two... nadda.

    Then I ran through your great soft mod guide, nadda. I also tried ModMii... nadda.

    Weird thing is that my FAT USB formatted hard disk is detected and works fine in HBC (it loads apps fine).

    So I assume it's something wrong with 249, 250.. etc... but I tried reloading with CFGUSBloader when prompted... nothing.

    I am all outta ideas now, so I am hoping someone smarter than I can take a look over my sysCheck and see if I am going crazy. Is it possible there is a USB port issue on my Wii? More likely I am missing something software-wise, or something is corrupt.

    I just ran your soft mod guide again, and am at 4.1E with the IOS updates as per your guide.


    I thank you for your help in advance! Cheers - bulge.


    [SPOILER]sysCheck v2.1.0b9 by Double_A and R2-D2199
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 4.0/4.1E (v54450)
    Priilaoder installed
    Homebrew Channel 1.0.8 running on IOS58
    Hollywood v0x11
    Console ID: 35795139
    Boot2 v2
    Found 163 titles.
    Found 48 IOS on this console. 3 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202[60] (rev 65535, Info: v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 65535, Info: v0.1): Trucha Bug, ES Identify, USB 2.0
    IOS223[38] (rev 65535, Info: v0.1): Trucha Bug, ES Identify, USB 2.0
    IOS224[57] (rev 65535, Info: v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS247[37] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS248[56] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS249[38] (rev 21006, Info: d2x-v6): Trucha Bug, ES Identify, NAND Access
    IOS250[57] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    BC v6
    MIOS v65535

    Report generated on 2011/07/24.[/SPOILER]
    Last edited by skellinator; 07-24-2011 at 03:00 PM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,381
    Thanks
    1,508
    Thanked 2,666 Times in 1,957 Posts
    That is indeed a strange issue. Your syscheck looks fine. Could be something happened to your partition table. You might want to try checking it with EaseUS or something similar. Verify that it is set to primary and active.

  3. #3
    New Member
    Join Date
    Jul 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks so much for validating that I am not crazy.

    I double checked my partition on my USB disk with EaseUS. It wasn't set to active, but I did create it the same way I did prior... and it worked previously. I set it as active with EaseUS... still no go. I will remove all partitions and try again later.

    Weird thing is, it seems like the USB port doesn't work with USB loaders (tried GX, CFG and WiiFlow), but it does work with HBC, HBC browser etc..).

    I even repartitioned a USB stick .. FAT32, put on a game, nothing.... same game on a the SD card, works fine.

    Weird! Thanks for your help, if you've got any other suggestions... could it be that the IOSes at slots that USB loader uses are busted?? Unlikely after I've reinstalled them numerous times... but should I be removing them and trying again?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •